Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

DNA Macroarray

macroarray crosslinker baking fungus

  • Please log in to reply
1 reply to this topic

#1 Shila

Shila

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 17 September 2015 - 12:38 AM

Hi, I am Ashila. I'm working with DNA macroarray right now but still got no dots on the membrane. I'm using nylon membrane from Roche and mostly Roche products for my exp. I have troubleshoot some steps but still not sure which part is the problem. 

 

Steps:

1. Prepare plate - 20 µl of spotting buffer + 20 µl of oligo 30 pmol  

2. Nylon membrane printing using 96 pin replicator, dry 1 h

3. Crosslink using UVP ClL-1000 240mJ

4. Incubate 60C  1h

5. Wash - 0.5% SDS 60C 1h, rinse 100mM Tris at room tem 5 min

 

Next is just followed protocol by DIG Easy Hyb (Roche)

 

I got no result even for my +ve control. Need some suggestion here. TQVM

 



#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,747 posts
304
Excellent

Posted 17 September 2015 - 05:16 AM

Start at the end, to make sure your detection is working.  Spot dilutions of your probe on a membrane and attempt to detect them with DIG Easy. Only when this is working very well at high dilution do you bother to spot your oligos. Choose a positive control oligo, spot it in dilutions and attempt to detect with your probe. Also spot the probe in dilutions. Detect that. Only when this is working well do you bother to make the oligo array.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.