Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Some bands transferred, some not..? Why???


  • Please log in to reply
1 reply to this topic

#1 bongiwoman

bongiwoman

    member

  • Active Members
  • Pip
  • 20 posts
2
Neutral

Posted 13 August 2015 - 09:36 PM

Hello researchers,

 

I did a Western with several lysates of different cell lines, always treated with DMSO or a drug (always the same).

After Ponceau staining, I see that some cell lines did not get transferred - either the high molecular proteins or even any bands. I treated all cell pellets the same way - used RIPA buffer to lyse them and added the same sample buffer, so I really don't have a clue what happened...? It does not look like bubbles or anything because it is very restricted to the two lanes of the same cell lines.

 

Thanks a lot for any advice!

 

 



#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,190 posts
193
Excellent

Posted 14 August 2015 - 03:21 AM

are you sure that you loaded protein in those lanes (do you have a stained gel or have you stained the gel post-transfer)?

 

there may be too little to see with ponceau. have you tried immunostaining?

 

(pictures would help with diagnosis)


talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.