Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems sequencing ligation product


  • Please log in to reply
5 replies to this topic

#1 TheFOrsh

TheFOrsh

    member

  • Active Members
  • Pip
  • 16 posts
0
Neutral

Posted 05 May 2015 - 02:24 AM

Hi, as the title suggests i'm having some trouble getting a sequencing result from a shRNA dsDNA oligo that i've ligated into the pLKO-puro plasmid.  I have previously sequenced this plasmid both with inserts (ligated by other group and resulting plasmid gifted to me) and with no insert (to check the plasmid was correct to begin with when I bought it in fresh).  Sequencing is by sending away to Eurofins and prep is following their instructions, usually they are very good so I don't think its their problem. I've sent away plasmid from two separate minipreps now and I still get nothing.

 

I get about 20 bases before ligation, then the (destroyed) restriction site, then exactly 19 bases of my shRNA sequence, then 2 random bases and the sequencing abruptly ends.  In total including the restriction site overhands 21 bases of my oligo shows up. The read quality report shows that the read is really good at first, and then suddenly nothing - usually I get around 800-1000 base reads and the last 50 or so bases are slowly decreasing quality.  Does anyone know what is happening?  The read seems to stop just before the loop (XhoI) could this be a problem?  I was given this plasmid with a different shRNA sequence but the same loop and that was minipreped then sequenced just fine.  I guess it seems the sequencing enzyme is dropping off because the plasmid has been cut at the XhoI loop, I don't know why this would happen and i'll run a gel to check for this.

 

Any suggestions would be appreciated.  Thanks

 

 

 

Here's a brief overview of my protocol:

 

1 - Individual ssDNA oligos are resuspended in nuclease-free water and then annealed by adding equal amounts (by mass) to an eppendorf in annealing buffer, then heated to 98'C on a hot block for 10 minutes and then allowed to cool slowly to RT.

 

2 - The plasmid is double digested with NEB AgeI-HF and EcoRI-HF following manufacturers instructions (except digestion time was extended to 1 hour from 15 minutes) and purified by gel extraction using the Zymo kit - the correct weight products were observed on the gel prior to extraction.  The yield was quite low (lab book not at hand, around 10-20% recovery) but product was confirmed by again running on a gel. 

 

3 - The dsDNA oligo and linear plasmid were ligated using Promega T4 ligase overnight at RT in a 1:6 (100ng plasmid:insert) ratio.  I know I should be aiming for closer to 1:3 but I forgot to dilute my insert.

 

4 - 2uL of ligation product was transformed into Stellar competent cells (Clontech) following manufacturers instructions, a +ve transformation control and linear plasmid -ve control was also transformed in separate reactions.  These resuspended in SOC up to 0.5mL and incubated at 37'C 200 RPM for 1 hour before 100uL being plated on LB-amp plates.  The plates were incubated at 37'C overnight.

 

5 - NO colonies were observed on the linear plasmid plate and single colonies were picked from the ligation plate and grown in 5mL LB-amp overnight at 37'C with 200 RPM shaking.

 

6 - 0.5 mL of the media was used to make a glycerol stock, the rest was minipreped using the invitrogen hipure miniprep kit following manufacturers instructions.

 

7 - The DNA pellet was resuspended in nuclease-free water and quantified with the nanodrop. The yield was around 500ng/uL (which is what we usually get) and the 260/230 and 260/280 ratios were good, we usually get around 1.8-1.9 for 260/280 and I remember I got just below this, something like 1.78.

 

8 - 150ng was sent for sequencing (Eurofins) with 2 uL 10pmol/uL primer as manufacturers instructions up to 17uL - I have previously used this primer and the parent plasmid to check the plasmid was correct to begin with and had no trouble with sequencing.



#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,747 posts
304
Excellent

Posted 05 May 2015 - 05:59 AM

Tell us more about your oligos and annealing process.  Are the oligos designed to have overlapping sequence, such that the restriction sites are matched? Most importantly, are the oligos phosphorylated?  You will have poor ligation without phosphorylation of the oligos.  How long are these oligos?

 

Another issue can be strong secondary structure of DNA inhibiting sequencing.  Does your insert contain a very strong terminator sequence, for example?

 

When this happens, sequencing in the reverse direction can be helpful. Design a primer (or find one with a site already on your vector) which will sequence from the other end of your insert.



#3 TheFOrsh

TheFOrsh

    member

  • Active Members
  • Pip
  • 16 posts
0
Neutral

Posted 05 May 2015 - 08:02 AM

Hi,

The oligos are two separate 57 bases long ssDNAs which when annealed have a 2 bp overhang on each side, one for EcoRI and one for AgeI which match to the linearised plasmid, they were designed so that the restriction site is destroyed on ligation.  They are annealed by adding 2ug of each oligo to a 1.5mL eppendorf and bringing the volume up to 50uL in annealing buffer (10mM Tris, pH7.8, 50mM NaCL, 1mM EDTA), the tube was then put in a hot block at 98'C for 10 minutes and then allowed to cool slowly to RT in the hot block.  I assumed near 100% annealing efficiency when calculating molarity for working the ratios of insert to vector later on.

 

The oligos weren't phosphorylated, my protocol for the T4 ligase told me not to because the restriction sites should already be phosphorylated after being cut.  I'm pretty sure they were ligated successfully because I had no background colonies when linear plasmid was transformed, but plenty of colonies post-ligation.

 

The sequencing stops just before the XhoI loop (CTCGAG), but there is a TTTTT terminator at the end of my sequence about 60 bases further one from where the sequencing stops.

 

Sequencing from the other side sounds like a very good idea, i'll try that.  Thanks!

 

:EDIT:  I've just ran a dignostic digest with the other restriction enzyme I have.  Uncut plasmid yields the expected result - a fat band at just below the plasmid molecular weight and a ghost plasmid way above the molecular weight.  Plasmid single cut with BamHI yields a single band at exactly the predicted weight.

 

:EDIT2: I've sequenced this plasmid before when it was given to me with a different insert and it sequenced fine, so it seems odd that it won't work this time.


Edited by TheFOrsh, 05 May 2015 - 08:16 AM.


#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,747 posts
304
Excellent

Posted 05 May 2015 - 09:28 AM

EcoRI and AgeI have 4 base overhangs, not 2 bp overhangs.  Check your sequences.



#5 TheFOrsh

TheFOrsh

    member

  • Active Members
  • Pip
  • 16 posts
0
Neutral

Posted 05 May 2015 - 01:06 PM

Apologies, i've got mixed up it is a 4 base overhang.  My oligos are:

 

5' CCG GCC TCT GGC ... TT TTT 3'

 

and

 

5' AAT TAA AAA ... GC CAG AGG 3'.  

 

I'll do a XhoI digest tomorrow and also sequencing with a different primer.


Edited by TheFOrsh, 05 May 2015 - 01:06 PM.


#6 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,747 posts
304
Excellent

Posted 05 May 2015 - 02:45 PM

OK.  I still think you'll be better off phosphorylating the oligos. Since you are eliminating the AgeI and EcoRI sites, you can add these enzymes to your ligation reaction, which will further reduce your false positive clones (though it appears your transformation efficiency is low, so perhaps this is not a problem).

 

Remember that the 1:3 ratio is MOLAR ratio, not ug ratio.  You should be using remarkably low amounts of your annealed oligos in the ligation reaction. A common problem is far too much of the insert when using short inserts.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.