Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

RT-PCR Amplification failures


  • Please log in to reply
No replies to this topic

#1 Kanai Emmanuel Thomas

Kanai Emmanuel Thomas

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 17 April 2015 - 06:50 AM

I have successfully extracted RNA from an animal tissue and carried out gel electrophoresis to determine the integrity of the RNA which came out very fine with the distinct bands of the 28S and18S having the expected ratio. I equally used the Nanodrop 2000 spectrophotometer to quantify the RNA and I got an A260/A280 ratio of 1.98 which is equally deemed good. I reverse transcribed to produce my cDNA. When I carried out the RT-PCR amplification using different primers with appropriate PCR conditions, not even primer dimers were obtained for good six weeks. Meanwhile, the PCR process was tested with a positive control and it worked. The problem seems to be from the cDNA synthesis. Can some please give an idea what is likely wrong and how can I test if the RT worked well?






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.