Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Expression of plant protein in Ecoli

plant protein expression ecoli

  • Please log in to reply
1 reply to this topic

#1 Alena

Alena

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 31 March 2015 - 01:36 AM

Hello! 

 

I'm trying to purify plant protein expressed in Ecoli. There are two mitotic kinases, the one I'm doing now is from Arabidopsis, inserted to pdest15 vector. I transformed  E-coli C-43 pLysS by electroporation and selected transformants using ampicilin and chloramphenicol. I culture 1L of cells with antibiotics till OD is 0.6-0.8, then add IPTG to final concentration 1mM and continue culture o/n at 16C. The protein have low expression - that's why long induction time. Next I do sonication, centrifugation and use supernatant in AKTA with GSTrapFF column --> SDS-PAGE to check results. The column and AKTA protocol seem to be fine - I checked with other GST-protein, it worked. But with this one it fails. The most confusing thing is - somebody in the lab used the same protocol and it worked. I myself had used same protocol for another plant kinase - it also worked. I made new IPTG stock, it didn't help. 

Any ideas, please, I'm lost sad.png



#2 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,275 posts
198
Excellent

Posted 31 March 2015 - 04:07 AM

are you sure your protein is not in the pellet (inclusion bodies)?

 

if it's not, then you might try inducing at a higher temperature.


talent does what it can
genius does what it must
i do what i get paid to do





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.