Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

All bands, including ladder, appear as double bands in EtBr stained gel

Agarose electrophoresis doublet

  • Please log in to reply
6 replies to this topic

#1 RealSynthetic

RealSynthetic

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 05 February 2015 - 01:59 PM

Even every band in the ladder is doubled, so it is definitely a problem with the electrophoresis itself. I'm not sure why this is happening. I've tried a few different things such as different volumes of buffer in the tank. I never used to have this problem and have never actually noticed this issue in years, but I keep getting it fairly frequently and it's just ugly... Any suggestions on the cause?

 

I recent started using TAE, and the appearance of these doublets may be correlated with when i started using it, but i have definitely gotten clean gels when using TAE.

Thanks!

Attached Thumbnails

  • elong mNGs 5'.jpg


#2 El Crazy Xabi

El Crazy Xabi

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 245 posts
29
Excellent

Posted 06 February 2015 - 02:43 AM

Did you check the comb? it may be chipped or have residual agarose. If the wells are not completely flat and smooth you may get artefacts like that



#3 RealSynthetic

RealSynthetic

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 06 February 2015 - 07:29 AM

Yes, unfortunately, I've checked that. My best guess at this point is something weird about gel shape or some issue with the buffer - I will try new buffer today & repost if that has any effect (although i am not confident)



#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,747 posts
304
Excellent

Posted 06 February 2015 - 08:28 AM

I don't think this is an electrophoresis problem. The gel is overloaded, which can cause the smearing. I think there really is a small amount of a longer fragment, along with massive amounts of very short DNA. Is this a PCR reaction? You could be seeing primer-dimers along with a desired product.



#5 RealSynthetic

RealSynthetic

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 06 February 2015 - 08:36 AM

I am indeed seeing primer dimers along with the desired product, but that's not the point. The ladder on the left is not overloaded and there is still the band doubling effect.



#6 mdfenko

mdfenko

    an elder emeritus

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,322 posts
211
Excellent

Posted 06 February 2015 - 08:54 AM

the resolution of the picture is to low to tell for sure but it looks like the wells have not been formed cleanly. you should ensure that the agarose has completely gelled (and cooled) before removing the comb and that you flush any bits out. also, make sure that you straighten the wells after removing the comb (suction may make the walls collapse (or partially collapse) into the well when removing the comb).

 

when it appears that you have double bands it is usually caused by the sample starting migration from two different points.


talent does what it can
genius does what it must
i used to do what i got paid to do


#7 RealSynthetic

RealSynthetic

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 06 February 2015 - 09:14 AM

thanks! i'll try making sure that the gel is totally cooled before removing the comb. that sounds fairly likely since I do tend to rush it 







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.