Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problem in mouse embryonic stem cell culture


  • Please log in to reply
3 replies to this topic

#1 dhanur

dhanur

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 23 December 2014 - 03:01 AM

Hello everybody
Iam culturing R1 strain of mouse ES cells. The problem iam facing is that the cells die after 2 passages. The culture conditions are the same as given in the protocol- 15%FBS, 1x beta mercapto ethanol(final concentration), 1x NEAA(final concentration) 1x Lif(final concentration), and the volume was made up with DMEM(lonza). For the feeders the MEFs were treated with mitomycin-c for 2 hrs. Washed thrice with 1x PBS and trypsinized for 30 sec and plated 20,000 cells/8cmsq.
Can you help me out with the problem.
Regards,
Dhanur. P. Iyer

#2 Tabaluga

Tabaluga

    Making glass out of shards

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 408 posts
49
Excellent

Posted 23 December 2014 - 05:47 AM

Hi, did you check for mycoplasma contamination ?


Edited by Tabaluga, 23 December 2014 - 05:47 AM.

Il dort. Quoique le sort fût pour lui bien étrange,
Il vivait. Il mourut quand il n'eut plus son ange;
La chose simplement d'elle-même arriva,
Comme la nuit se fait lorsque le jour s'en va.

 


#3 dhanur

dhanur

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 23 December 2014 - 09:13 AM

Yes I did check for mycoplasma contamination but the result came negative.

#4 dhanur

dhanur

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 24 December 2014 - 07:43 PM

Can someone please help me out




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.