Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

agarose electrophoresis gel has 500 bp bright smear after mini prep

gel electrophoresis digest smear mini prep

Best Answer bob1, 29 November 2014 - 10:44 PM

Sounds like you either have a lot of RNA contamination or have digested some of the plasmid and genomic DNA by incubating in the alkaline buffer for too long before neutralization.

Go to the full post


  • Please log in to reply
1 reply to this topic

#1 KhaleesiDany

KhaleesiDany

    member

  • Active Members
  • Pip
  • 12 posts
0
Neutral

Posted 28 November 2014 - 04:45 AM

Greetings

 

I performed a mini plasmid prep using the old conventional way (buffer p1-3, no coloumns involved) i then digested my preps and loaded onto a agarose gel. I get a bright smear that ranges from 100 bp - 500 bp, could this be impurities like salts from the buffers or something? its not the first time i use this method usually for impurities i get a faint small smear below the 100 bp marker  band.



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,831 posts
415
Excellent

Posted 29 November 2014 - 10:44 PM   Best Answer

Sounds like you either have a lot of RNA contamination or have digested some of the plasmid and genomic DNA by incubating in the alkaline buffer for too long before neutralization.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.