Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

No protein on western blot but standard transferred


  • Please log in to reply
2 replies to this topic

#1 Ahrenhase

Ahrenhase

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 173 posts
11
Good

Posted 03 November 2014 - 03:46 PM

I'm using BioRad's kaledioscope protein standard, which transferred beautifully.  I became aware of this problem after staining for my gene of interest (which did not reveal a band) followed by tubulin staining with a known antibody that works well with westerns (also, no band).  So I dried the PVDF and added a few mLs of Invitrogen's SimplyBlue and let sit for 10 minutes, and there are no evident protein bands. 

 

The gel I ran my samples in was a precast 10% bis tris w/ MES buffer.  I did not trim any lanes before or after transfer, except for the top of the wells.  I did a protein quant via BCA, which gave me ~7ug/uL (turned purple almost instantly).  The lysate is not vicous, so I don't think it's clumping up at the top of the well.  The obvious next step is to just run the gel and do a coomassie on it, but what could possibly be the issue?



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
405
Excellent

Posted 04 November 2014 - 11:47 AM

Have you tried diluting the samples to ensure that they aren't getting stuck at the top?

 

As the ladder is running, and transferring, the implication is that there is something going on with your samples that is either inhibiting the entry into the gel (most likely), or preventing transfer (possible, try adding some SDS to your transfer buffer).



#3 Hic5Prostate

Hic5Prostate

    member

  • Active Members
  • Pip
  • 14 posts
0
Neutral

Posted 18 November 2014 - 10:21 PM

Run a second gel and do a Coomassie stain.  If the problem is in the gel run, you won't see any bands in the stained gel, and if this is the case, you should probably try using MOPS as your running buffer, especially if your .  If you see bands, then the problem is in the transfer.  I've had this problem myself, and i noticed that for my wet transfers, the only thing that seems to be working is using a transfer buffer containing only 1X TG and 0.01% SDS (no methanol), then transferring overnight at 150-200 mA (make sure your power pack is set to constant current, not constant voltage.  Resistance will change in the buffer over the course of the transfer.  If I had a power pack that could do constant current, I wouldn't need to set 30 V overnight and pray the transfer doesn't get too hot) at 4 C.  And of course, if this doesn't work, I see that Bis-Tris gels can be transferred using NuPAGE transfer buffer

 

Of course, if you have a semi-dry blotter, then the issue may be with the electrode.  Check the cover for corrosion.  If it is corroded, you need to buy a new semi-dry blotter.


Edited by Hic5Prostate, 18 November 2014 - 10:28 PM.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.