Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Strange Immunofluorescence Results


  • Please log in to reply
5 replies to this topic

#1 Lfs

Lfs

    member

  • Active Members
  • Pip
  • 25 posts
1
Neutral

Posted 02 September 2014 - 05:17 AM

Hello! 

 

I had a weird IF result and I would like to know what do you guys think about it. 

 

First of all, I transiently transfect my cells (HEK293) with a plasmid and treated them with a peptide (10uM). My plasmid has a HA tag, so I worked Mouse-anti-HA plus anti-mouse RHO. My peptide was marked with anti-peptide + anti-rabbit FITC. The images were analyzed by fluorescent microscopy with deconvolution.

 

The result: I had only FITC positive cells when the cells were transfected. Cells alone didn't internalize the peptide. But the weird thing is the spots. There is too much colocalization, which make me think about cross linking Ac.reaction.  

 

So, antibody controls were made and I observed a little bkg only in the peptide + 1* (anti-ha and peptide) and 2* (anti-mouse and rabbit) condition (Image shown above).

 

What can be happening here?

 

Thank you in advance!

 

 

Attached Thumbnails

  • Transfected.jpg
  • Peptide.jpg
  • Merge.jpg
  • Pept_Ac_1_2.jpg
  • Pept_Ac_1_2_DAPI.jpg


#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,674 posts
396
Excellent

Posted 03 September 2014 - 12:56 PM

You should also stain your only peptide treated cells for anti-HA + 2ry and plasmid only transfected cells for anti-peptide + 2ry, just to see if there is some cross reaction.

 

Also, check that the antibodies are the species you think they are.



#3 Lfs

Lfs

    member

  • Active Members
  • Pip
  • 25 posts
1
Neutral

Posted 09 September 2014 - 10:31 AM

Hello, Bob!

 

No problem with "only peptide treated cells for anti-HA + 2ry and plasmid only transfected cells for anti-peptide + 2ry" and antibody species. :/



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,674 posts
396
Excellent

Posted 09 September 2014 - 12:46 PM

Well, if your controls are working, then where is the problem.  I can see how you might be suspicious of a result that looks like the one you have, but perhaps it is the correct result?



#5 Lfs

Lfs

    member

  • Active Members
  • Pip
  • 25 posts
1
Neutral

Posted 09 September 2014 - 12:56 PM

I hope so :)  ! 

 

 

Do you think that it would be interesting to test another tagged protein (HA) in order to see if the problem is some unusual interaction between tag and peptide?



#6 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,674 posts
396
Excellent

Posted 09 September 2014 - 03:47 PM

That would probably be a good idea, you should be able to make (or get) a plasmid with just HA in it.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.