Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Problems of western signal

western

  • Please log in to reply
No replies to this topic

#1 cell 293

cell 293

    member

  • Active Members
  • Pip
  • 15 posts
1
Neutral

Posted 01 September 2014 - 09:11 PM

Hi everyone

 

I have problem to improve my weak signal.

 

I expect to gel the signal at 35, 50, and 103 kDa. In my data, i have to expose and get the signal around 10~15 min. But the signal is still unclear.

 

What can i do to improve it.

 

In this data, background is every high, but the signals what i want are weak.

 

 

 

In this data. How to get stronger signal? And how to removal the black point in the film?

 

 

 

 

This is beta-actin. Sometimes i got two signals when numerous sample was loaded. I am sure i didn't move the film when it was exposed.

 

Is it normal? How to imporve it?

 

 

 

This is simple protocol of my western.

 

1. Dissolve cells by adding PBS and 2X sample buffer  and boiled directly.   (I don't lysis because protein will be lose.)

 

2. Start the electrophoresis process for the sample at 60 V.

 

3. Thansfer proteins at 300 mA, 2 hr.

 

4. Block membrane with 5% non-fat milk in TBS

 

5. Incubation with primary antibody (goat, 1:500) at 4℃ overnight (around 16 hr)

 

6. Wash 10 min with TBST (tween 20 0.1%), 3 times.

 

7. Incubation with secondary antibody (1:5000) at room temperature 1 hr.

 

8.  Wash 10 min with TBST (tween 20 0.1%), 3 times.

 

9. ECL

 

Thanks a lot. 







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.