Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Antibody-antigen complex not dissociating in IP

Immunoprecipitation elution antibody antigen western blot

  • Please log in to reply
1 reply to this topic

#1 2fast2evo

2fast2evo

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 26 July 2014 - 07:16 PM

Hi,

 

I'm new here but have been using this site as a resource for a while, and now I have a question to ask regarding a problem that I've been stuck on for a few months.  I've been trying to develop an immunoprecipitation protocol for isolating pannexin-1, with the hopes of performing coimmunoprecipitation afterwards.

 

The problem that I've been having relates to IgG contamination when I run the precipitated samples through SDS-PAGE/Western blot.  I've done the following:

 

Precipitation:

Incubate 5 ug of primary antibody with magnetic beads for 1 hour at room temp (wih rotation).  Wash 3x with 200 ul of 1% Triton X-100 lysis/wash buffer.

Apply 500 ug of whole-brain lysate, prepared in the same Triton X-100 buffer as mentioned above.  Incubate for 2-3 hours at room temp (with rotation)

Wash 3x with 200 ul of Triton buffer

 

From here I've tried three elution strategies:

 

1.  Standard Western blotting sample prep: take the beads after the supernatant has been removed and boil with beta-ME for 3 minutes then load into the gel

2.  Glycine elution (0.2M glycine pH 2.6 for 2x 10 minutes, pooling the supernatants and neutralizing with 1M Tris pH 8.0) under reducing/denaturing conditions (2% or 0.25% SDS loading buffer with 5% beta-ME, boil for 3 minutes)

3.  Glycine elution (same as above) under only denaturing conditions (no beta-ME, 2% SDS loading buffer, boil for 3 minutes)

 

What I've been finding:

1.  55 kda and 68 kda bands.  Given that the target protein is 43 kDa or so, is it feasible that the 68 kDa band is actually the target protein + the Fv antibody fragment (25 kDa) that was cleaved off under the reducing conditions?

2.  Only a 55 kDa (IgG heavy chains) band

3.  Bands at 190 kDa, which indicates the possibility of the target protein (~43 kDa) remaining bound to the IgG and migrating with it down the gel

 

The central problem appears to be that my antibodies (Rb anti Ms; which is also used for the Western blot detection steps) don't want to release the protein under my elution conditions.  Short of cross-linking the Ab to the beads, is there some set of conditions that could be employed to separate the Ab from the Ag?



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,710 posts
398
Excellent

Posted 26 July 2014 - 08:30 PM

Are the antibodies validated for IP? If not can you test them using tagged plasmid ... i.e. IP with your antibodies see if you can detect tag on WB. It may well be that you are not IPing, or that the antibodies don't recognize native protein forms, only denatured. 

 

Washing in triton is usually too strong, try using tween-20 (or even no detergent).  Also try longer antibody incubations, more beads, more antibody etc.

 

Try using HRP conjugated protein G for WB detection in place of secondary antibody.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.