Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

problem of cell lysate


  • Please log in to reply
3 replies to this topic

#1 Xu Liu

Xu Liu

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 20 June 2014 - 04:34 AM

Hi, guys.

Currently i'm working on primary microglia. After 30min stimulation, I use trypsin to detach and collect the cells for western blotting. I would like to detect  phosphorylation levels of some proteins. I repeat this kind of experiment 5 times, succeed in 2 times and failed in 3 times. Even I cant detect total protein levels of my target. 

Anyone have any idea on that?

 

 

 



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
406
Excellent

Posted 20 June 2014 - 01:42 PM

What protocol are you following?  Details are important, otherwise there are literally 10's of things that could be going wrong.



#3 Xu Liu

Xu Liu

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 21 June 2014 - 06:04 AM

What protocol are you following?  Details are important, otherwise there are literally 10's of things that could be going wrong.

After stimulation, the cells were washed by cold PBS twice, and then I added trypsin into the wells for detachment . After 5 mins, I added DMEM to stop digestion and collected cells into 1.5ml eppendorf tubes. I centrifuged  and washed the cells with PBS before I went on to lyse cells. The protein concentrations were about 2-3ug/ul. And then run Western blot. I tried to put the successful and failure samples into a gel. I could detect the bands of successful samples, but not failure samples. That means there are some problems of the samples. The process of Western blot and antibody are OK. Any idea about it?

Thank you!



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,784 posts
406
Excellent

Posted 21 June 2014 - 01:51 PM

What did you lyse the cells in?  did you use protease inhibitors? did you use phosphatase inhibitors?  What does the literature say about this process? 






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.