Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Troubleshooting: His-Tag Nickle Column Purification


  • Please log in to reply
1 reply to this topic

#1 djvan

djvan

    member

  • Active Members
  • Pip
  • 27 posts
0
Neutral

Posted 16 June 2014 - 06:57 AM

Hi everyone,

 

I've been struggling to purify a recombinant protein with a 6x N-terminal His-tag on a Nickle column.  I created the plasmid through Lifetechnology's Gateway Cloning system.  The expression plasmid had the start codon and his-tag within it - so it's doubtful that I could be expressing my protein without the his-tag being attached.

 

I've confirmed expression of the expected ~140 kDa protein through western blot with a protein-specific antibody.  I'm using the Probond Nickle Resin for purification.  I've tried both native and denaturing conditions without success.  On my last attempt, I used denaturing conditions at 4C.  Results of the western are attached.  The lanes (Right to left) are as follows:

 

1 & 2:  Consecutive washes using "binding buffer"

3: ladder

4 & 5: Consecutive washes using "denaturing wash buffer"

 

 

So, you can see that my protein has eluted with the denaturing wash buffer.  I also ran a coomassie of the same samples.  There are still some non-specific proteins in lane 4, where my protein eluted.

 

Binding Buffer:

8 M Urea

20 mM Sodium Phosphate

500 mM NaCl

pH 7.8

 

Denaturing Wash Buffer:

8 M Urea

20 mM Sodium Phosphate

500 mM NaCl

pH 6.0

 

 

So, should I do more washes with the binding buffer, and hope that this clears the non-specific proteins?  Or, perhaps a wash step with  pH 7.5, 7.0, 6.0, etc?

 

Just checked the pKa of histidine, it's ~6.04.  Wouldn't a pH of 6.00 cause elution?  Why is the pH so low for the wash step?

Thanks!

Attached Thumbnails

  • Picture 1.png


#2 PhDinAcronyms

PhDinAcronyms

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 37 posts
3
Neutral

Posted 08 July 2014 - 08:47 PM

An acidic pH of 6 would cause the his-tag to elute off the nickel, as you saw. You may not need the denaturing wash buffer step, it depends on how pure your protein sample is after the regular wash. You could try a denaturing wash buffer with a pH of 7 and incrementally decrease the pH until your protein elutes if you need further washing, just optimize for your individual protein.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.