Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

western blotting running problem?

western problem

  • Please log in to reply
2 replies to this topic

#1 anna1103



  • Members
  • Pip
  • 1 posts

Posted 06 June 2014 - 06:36 AM

okay so im a total newbie at this  and all the gels i have run so far come up with come crooked bands. some run up some down and its really odd, i wonder what the problem could be? 

#2 Eve Technologies

Eve Technologies


  • Active Members
  • Pip
  • 6 posts

Posted 06 June 2014 - 02:23 PM

I am not too sure what you mean...but if the sample is not properly running through the gel you probably haven't adequately denatured the protein with SDS.  Check your SDS or make a new batch.  If your bands are smiling or are crooked your gel quality is probably poor.  This is not too uncommon with home-made gels.  Commercial Gels are far better and save you time (especially time of redoing a Western blot due to poor Gel quality)

#3 mdfenko


    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 3,102 posts

Posted 10 June 2014 - 04:24 AM

can you post a picture of your gel(s).


also, can you give us a short description of your procedure? for example, do you you ensure that the sample wells are uniform and flat? do you load all samples to the same height? is there salt in your samples?

talent does what it can
genius does what it must
i do what i get paid to do

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.