Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Not Template Control Contamination


  • Please log in to reply
7 replies to this topic

#1 steve23

steve23

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 14 April 2014 - 03:32 PM

I had a question about contamination in the No Template control on the Step One Plus real-time PCR by Life technologies.

I dont want to sound paranoid but I have a feeling that the water contaminations are being caused on purpose.  I have never had any problems with the water contamination and all my runs have worked quite well, I have been running tests for a while now and only until recently they have started to get water contamination.  I have a feeling that one of my coworkers might have tempared with the Step One Plus template files, so that somehow no matter how I set up my plate I will still get water contamination, even though technically there is no template in the well. 

 

Does anyone have any expereince with the Step One Plus and its software?  Is it even feasible to modify a Step One Plus template that you would always get water contamination, and if its not the template file can some other file be changed that would always make the No Template Control show amplififcation. 



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,666 posts
396
Excellent

Posted 14 April 2014 - 04:57 PM

And what tests have you done to confirm that you don't have a contamination problem?  Contamination is very  very common in PCR, just because you haven't had one before, doesn't mean you will never have one.



#3 steve23

steve23

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 14 April 2014 - 05:14 PM

I once set up a plate with two No Template Controls, the one where I started to get the contamination still had the same contamination, while the second one was negative.  This allowed me to rule out that there is no reagent contamination or water stock contamination.  Also for all the runs that I started to get contamination the CT values and the curves are look and are very close to each other, like maybe it was programmed that way.

 

When I first started this test I did have some issue with plate sealing that caused some of the standards to evaporate into the water well, but after that problem I started sealing the plate propely and I havent had any contamination since then for months, so I dont think it is my sealing either.

 

Its just funny that its always that one well that has contamination while any other No Template wells dont have any.  When my coworker runs the same test he doesnt get any contmaination in that same water well.



#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,666 posts
396
Excellent

Posted 15 April 2014 - 12:32 AM

To me these results indicate that you have a low level contamination of one of your reagents, probably the water.  If this is PCR product, which is quite likely, then you will get very very consistent reads out of it.



#5 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,199 posts
109
Excellent

Posted 15 April 2014 - 03:46 AM

I can't see how it would be possible to get a positive result on a negative sample by changing any software settings on the cycler. 

 

ABI mixes have all ROX as normalization control, that gives a fluorescent signal but I don't think there is a way to mistake ROX for FAM because these settings are hardwired.  And if so, these would be pretty consistent and would show no increase through the amplification.

Also some of the block wells can be theoretically contaminated by a spilt fluorophore, but that would also be only a background stable signal, not increasing during cycles.

 

On the other way I have seen plenty one-out-of three NTC positive, or having one-out-three primer dimers amplifing in the NTC with SYBR that were not present in any of the samples with template (template-dependent dimers).

 

If you have an amplification curve in you NTC, you are amplifying something, period.


Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#6 steve23

steve23

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 15 April 2014 - 01:23 PM

I did at first think that maybe I got something into my water well, but the fact it kept on happening over and over again made me believe that it can't be my method, especially since I had no trouble running the tests for months. I just read the step one software help entry for importing plate setup files, and it got me thinking if this could cause some trouble.

 

"You can import plate setup data from an exported *.txt file to complete plate setup for your experiment. Make sure that the plate setup file you select contains only setup information and that the experiment type matches"

 

Do you think that importing a plate setup file that contains more than just the setup information, like maybe the raw data of the file, could possibly cause the "fake" contamination?



#7 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,666 posts
396
Excellent

Posted 15 April 2014 - 03:16 PM

Very unlikely - in any case all it would take is that you inspect these files and see...

 

It could easily be that you have contaminated a pipette or a bag of plates or something else that you routinely use to set up the reactions (autoclaved tips?)  I suggest try cleaning your pipettes and bench (drawer handles too), and changing lab coat.  Get fresh boxes of filter tips, fresh tubes for mastermixes, fresh plates and see how you go.



#8 Ameya P

Ameya P

    Rervm Cognoscere Cavsas

  • Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 330 posts
25
Excellent

Posted 18 April 2014 - 12:20 AM

Steve, you could simply run a plate without any sample (just plain water) in the well you are suspecting has been tampered with and confirm if there is anything wrong.

 

Once you get the result, you will be in a better frame of mind to sort out the issue that is troubling your PCR. 


NEW!!!!  The Beauty in Symmetry on CoffeeTableScience!!!!

Image copyright: Adrian Koh SF.
Replication of this art is strictly prohibited without express permission of the artist





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.