Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

help us understand the run

pictures attached

  • Please log in to reply
1 reply to this topic

#1 nightingale

nightingale

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 196 posts
7
Neutral

Posted 05 February 2014 - 12:40 PM

Here is what we have done ...
 
We set all the parameters needed to run the reaction,
And ran the run,
Our samples were as you will kindly see in the pictures attached :-
1- NTC.
2- stock sample.
3- dilution 1:10
4- dilution 1:100
5- dilution 1:1000
6- dilution 1:10000
 
The pictures you will see ; one showing the FAM reading the other showing the TAMRA reading.
 
You will see that the TAMRA readings were as follows :-
1- NTC : no Ct
2- stock : no Ct
3- dilution 1:10   No Ct
4- dilution 1:100    Ct 16.17
5- dilution 1:1000  Ct 20.04
6- dilution 1:10000   no CT
 
And nothing was detected in any other wells.
 
 
 
While the FAM readings were as follows :-
1- NTC 31.47 Ct
2- stock 37.28 Ct
3- dilution 1:10 no Ct
4- dilution 1:100 no Ct
5- dilution 1:1000 no Ct
6- dilution 1:10000 34.57 Ct
And almost all the wells showed a detection at different Ct values.
 
 
Couldn't attach the run, its not allowed to attach such file ...
 
Asking the company, they said ...:-
 Out of this result I would suggest to measure your samples in white plates. This gives you a much better result.
Otherwise the Gold block reflects too much light, so that the measured results get very weak
 
Do you find this convenience ??? So why we have that big difference in the readings between both the channels ???
 
Grateful to any help ...
 
Would you please help us understanding what has happened ??

Attached Thumbnails

  • DSC_1093.jpg
  • DSC_1094.jpg

" The more you learn, the more you realize how little you know ... "

#2 nightingale

nightingale

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 196 posts
7
Neutral

Posted 10 February 2014 - 11:13 PM

well, as no one had an answer till the moment ... here what was on our minds ...

 

" You will see that the TAMRA readings were as follows :-
1- NTC : no Ct
2- stock : no Ct
3- dilution 1:10   No Ct
4- dilution 1:100    Ct 16.17
5- dilution 1:1000  Ct 20.04
6- dilution 1:10000   no CT   "
 
we can explain these readings that the stock and dilution 1:10 were too concentrated to be detected in contrast to dilution 1:10000 that was too diluted ...
if am wrong please lead me ...
 
if that's true ; then our problem is hardware thing; am worried i missed something while setting the run..
 
what the company suggested ; will drive us to go and buy PCR plates instead of using the PCR tubes we already have ...
which means more money ...
 
another thing :-
 
anyone worked with these plates ?? i have to seal them for sure ... and i think i can split them so i wouldn't need to use a whole new plate each time ...
but going to what the company suggested i need to have a whole plate always there to decrease the light reflection from the gold block ..
so, i will use the same plate for many times ... and what remains in the tubes after the run .. what shall i do with them ???
pipett them out ???
anyone experienced such thing ???
 
will be in extreme pleasure if anyone can lend a hand ..
 
p.s : am setting a new reaction these days hope to see something !

" The more you learn, the more you realize how little you know ... "




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.