Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Need Help with Western blot


  • Please log in to reply
1 reply to this topic

#1 lissa123089

lissa123089

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 13 January 2014 - 06:48 AM

I am having trouble getting a detection with my western blotting.

 

I am looking for around 70kda.

 

I have gone over it a million times and just can not get a good signal except once and when I did it was with a new blocking solution but after that I could not get a signal.

 

I use 10% gel with a bio rad apparatus, to transfer I keep everything cold I use 50mL of 10 transfer buffer, 200mL methanol, and 750 mL water.

 

I use .45 nitro membrane  at 100V for 1 hour.

 

To detect ECL kit.???

 

 

Any advise???



#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,375 posts
227
Excellent

Posted 13 January 2014 - 06:56 AM

I'd recommend that you optimize your detection this way. Start by measuring how well your secondary detects your primary. You can dot blot primary on your membrane in dilutions and then detect to find limiting detection. Then, you can similarly dot blot the antigen in dilutions to your membrane and detect. At this stage, optimize washing and blocking on the dot blot. Only when this is all working well do you bother with gels and transfers.

tl;dr: work back from what you can detect






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.