Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

sequencing issue

sequencing

  • Please log in to reply
8 replies to this topic

#1 M.B.T

M.B.T

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 31 December 2013 - 07:43 AM

Hi every one,

Happy New Year in advance.

 

 

I got three samples that they are same in promoter site and suppose to give exactly same sequence as well.

One of them has exactly the sequence that I expect but in the other two I can read the sequence only for 100 nucleotides, which isn’t enough to confirm the part that I am looking for. The strange thing is, the result become unreadable in exactly in same point in these two results.

What I thought might be some thing wrong by these two samples but on the hand I have sequencing of other part of these samples which is absolutely fine so the bad result couldn't be of poor sample.

The other possibility could be primer but the prime works and gave reading of 100 bp.

Any advise what could be the reason?

I thought something might be happened in company that I sent for sequencing.

 

 

 

 

Cheers



#2 jerryshelly1

jerryshelly1

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 328 posts
29
Excellent

Posted 31 December 2013 - 09:14 AM

Is that region high in GC's or is there a homopolymer at that location? 



#3 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,418 posts
238
Excellent

Posted 31 December 2013 - 10:54 AM

This is most likely the result of a mixed population of cells. Restreak the samples for single colonies, miniprep, and resequence. When you have two different plasmids, then the primer will prime to both sequences, and will show consistent reads until it reaches the point where the two sequences differ. Since you know the sequence of one of the plasmids (since you have the good sequence, or you know what you designed) you can often look at the electropherogram and figure out the sequence of the other. A likely occurance is the presence of a vector without your insert.



#4 M.B.T

M.B.T

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 01 January 2014 - 07:33 AM

Thank u for replay.

 

 

I was thinking of mix up the of cells of population, but the sample that I sent is product of mega pre and the thing is I used exactly same sample for two different sequencing reaction which one of them is absolutely OK and the other one is rubbish. I though if it is mixed up the cells of population then I should get bad result of both reaction because I used the same sample, am I right?

 

The same thing as well for G & C percentage, also is not a reign full of C&G.

 

If I want break it down, basically I got a same lentiviral vector backbone for 3 samples and the difference is only in their insert gene, so I have same promoter and other elements in all of them and to make sure about the both junction side during cloning I sent them for sequencing.

The sequencing of 5’ in all of them OK but the 3’ sequencing in 2 of sample is bad and the other one ok.

 

Any suggestion?



#5 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,418 posts
238
Excellent

Posted 01 January 2014 - 03:14 PM

So, did you sequence the same sample with the same primer? That makes little sense. If you used two different primers with the same sample, then I would still suggest you have a mixed plasmid population.



#6 M.B.T

M.B.T

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 01 January 2014 - 04:44 PM

How come mixed plasmid population, let me use a example to make it clear, let say i have sample No. 1, 

I aim to sequence two different parts of sample.

1: design two suitable primer for each part, so i have primer A and B

2: In one reaction, ~ 10 ul of sample 1 (DNA is product of mega prep) + primer A =  unredable sequencing result

3: in other reaction, ~ 10 ul of sample 1 + primer B= very nice result

 

any suggestion, still it could be mixed plasmid population. 



#7 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,418 posts
238
Excellent

Posted 01 January 2014 - 04:48 PM

Yes, that is what I thought you were saying. I still think that you have a mixed plasmid population.



#8 M.B.T

M.B.T

    member

  • Active Members
  • Pip
  • 21 posts
1
Neutral

Posted 01 January 2014 - 05:08 PM

ok, in this case should I re-streak from glycerol stock and sequence it again, am i right?

thank u for ur help



#9 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,418 posts
238
Excellent

Posted 01 January 2014 - 05:55 PM

Yes, that is what I would do.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.