Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cloning Problems

cloning

  • Please log in to reply
2 replies to this topic

#1 Apollodevi

Apollodevi

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 08 December 2013 - 06:33 PM

Hi,

I'm new when it comes to cloning and I've realized that there are quite different ways to proceed.

I have a plasmid as a vector/backbone and I have another plasmid with a sequence that I want to insert into a certain place in my vector. My vector is about 15 000 big and my insert around 1300. The ends are not compatible, thus I have to blunt both insert and vector with Klenow.

My procedure:
1. Digesting both vector and insert
2. Gel electroph., cutting the bands out of the gel and gel purif.
3. Over night precipitation to increase concentration
4. Blunting both vector and insert with Klenow
5. Overnight precipitation to clean from Klenow buffer and enzyme
6. Dephosphorylation of vector with FastAP to prevent recirculization
7. Overnight precip. to clean from FastAP and buffer
8. Ligation with T4 Ligase 2h 22 degrees Celsius following Fermentas protocol
9. Transform into E. Coli


I am using "Fast" enzymes from Fermentas. The competent bugs, I do myself. I know they work, because my uncut control grows well on the ampicillin plates.

I can also see that the digestion works, since I see bands with the right size after I ran the gel electroph.

However the rest of my cloning does not work. It worked once a couple of months ago, until I found out that my construct had been damaged in some strange way and now I need to do it all over again and it does not work.

Could someone please give me any advice?

I'm very thankful for any thougts.

Best,
Apollo

#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,467 posts
247
Excellent

Posted 08 December 2013 - 06:41 PM

Almost certainly your competent cells are not sufficiently competent. Measure the competence, it needs to be more than 10^8 cfu/ug for this to work. I'd recommend commercial cells. Epicentre sells ones specifically for large plasmids.

 

You are wasting time doing ethanol precipitations overnight. No need. Precipitate with cold (-20) ethanol and put it in the -80 freezer for half hour then proceed. Some say even this is not necessary.

 

I would be using "quick ligase" for blunt fragments. Actually, I would avoid blunt fragments entirely, and do this another way, such as PCR with primers containing the right restriction sites.



#3 Apollodevi

Apollodevi

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 09 December 2013 - 12:13 PM

Thank You for Your help. I will absolutely try the things You have written. Thanks alot!





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.