Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Macrophage isolation - strange debris

macrophage debris isolation culture monocyte

  • Please log in to reply
1 reply to this topic

#1 soho

soho

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 06 December 2013 - 07:57 AM

Hi everyone,

I have recently been taught how to isolate macrophages from human blood, briefly, using Ficoll Paque and centrifugation, detaching using cold RPMI 1640 and EDTA, replenishing medium using autologous serum/RPMI mix on the day after isolation and subsequently every 2-3 days, washing/rinsing off detached cells using warm RPMI 1640 (and again centrifuging to keep any detached macrophages), incubating in 37°C and 5% CO2. All RPMI have had penicillin and streptomycin added.

This time, I last checked the cells under the microscope on a Tuesday. I had isolated them exactly 7 days before. They looked fine and mostly attached and alive, although I could see some were somewhat gathered and not totally evenly spread throughout the petri dish, although I was assured this wouldnt be a problem as they often detach and reattach randomly anyway. I changed the medium as usual.
The following Friday, 3 days later, we noticed a strange sticky looking debris floating around in the medium. The medium itself didnt appear cloudy, but this debris looked kind of wispy and whitish, and on removing the medium, it would stick to the pipette tip and seemed almost sticky or gelatinous!

My supervisor suggested I should perhaps wash more vigorously during the rinsing steps, or perhaps not all of the Ficoll Paque had been removed properly. I would like to ask if anyone with any experience with human monocyte derived macrophage isolation and culture has any other advice or insight on this issue? Inever noticed any debris prior to this during my washing steps!

#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,236 posts
336
Excellent

Posted 07 December 2013 - 12:48 PM

Contamination of some sort - put some of this into a flask/tube containing only medium and see if it replicates.  Could easily be yeast or bacteria.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.