Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

PGL-3 Luciferase Inactivity

Luciferase inactivity

  • Please log in to reply
2 replies to this topic

#1 madelingirly

madelingirly

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 114 posts
4
Neutral

Posted 03 December 2013 - 07:28 PM

Dear All,

I transfected my cells with PGL3 using Lipofectamine plus.

But I got negative results (like blank) when I tested the luminescence.

Do u have any suggestion why I face this problem

Thank u

Madelin

 



#2 pcrman

pcrman

    Epigenetist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,165 posts
68
Excellent

Posted 10 December 2013 - 10:13 PM

There are many things to check:

 

What promoter is in the vector? Is the vector the original (intact) vector from Promega? 

How is the transfection efficiency?

Is you luciferin substrate OK? 

Do you have another control vector such as pGL3-promoter vector? If yes, you should include it as a positive control.



#3 madelingirly

madelingirly

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 114 posts
4
Neutral

Posted 12 December 2013 - 10:06 PM

Dear 

pcrman

Thank u so much for ur help,

Actually, my work is in drug delivery system, and I have no expression during my experiments.

so I suspected that perhaps there is something wrong in my PGL3 and this is the reasons for my experiments to fail.

I use PGL3-control vector and I tried with lipofectamine to test the expression of this plasmide in general so I make sure that it is working.

and take this reason from my head.







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.