Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Plasmid DNA digestion problem


  • Please log in to reply
3 replies to this topic

#1 aum

aum

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 03 December 2013 - 11:39 AM

Hi,

 

Am trying to digest PET 22b with BamH1 and Xho1, however, I met repeated failure with incomplete digestion. I tried various tricks like increase or decrease the total volume reaction, concentration of the enzyme, etc with no success. I believe there might be some contamination with my plasmid DNA that might be preventing it from complete digestion, but I have no idea what that might be. I am using DH5a to grow the PET vector and Zyppy plasmid mini prep kit for plasmid isolation. The quality of enzymes are good as other members in our lab use the same enzymes for other purposes. I'm sick of trying all alternatives and lastly I resort to post it here for need of help. I hope masters in Cloning will help me to solve my issue....Thanks in advance for all valuable suggestions.



#2 srpres

srpres

    member

  • Active Members
  • Pip
  • 17 posts
0
Neutral

Posted 03 December 2013 - 12:00 PM

Try gel purifiying the plasmid, sometimes that helps.



#3 HOYAJM

HOYAJM

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 159 posts
12
Good

Posted 03 December 2013 - 01:57 PM

Two things. First, make sure your volume of plasmid you are digesting is not the majority of the total reaction volume. This just encourages any contaminants present to inhibit the reaction. For example if you are doing a 50uL digest, keep the volume of plasmid around 5uL. As the previous poster mentioned, you could gel purify the plasmid, but I would rather do a phenol/chloroform extraction followed by ethanol precipitation.

 

If this does not work, don't waste any more time trying different things, just repeat the miniprep. For unknown reasons, your miniprep may have contaminated the plasmid and you will be best served by just starting over. I have never had this problem with minipreps, but I have observed similar situations with the MaxiPrep.



#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,509 posts
254
Excellent

Posted 03 December 2013 - 02:53 PM

Completely agree with HOYAJM.  A likely problem is either ethanol or Gu-HCl contamination of your miniprep DNA. Reducing the volume of DNA solution added will help, but a re-prep with care especially on the spinning of the column dry after the final wash will likely solve the problem. A gel purification will not help if you re-introduce the contaminants as part of gel purifying your sample. A simple ethanol precipitation step may be all that is required (with care to remove the ethanol!).






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.