Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

Huge Smear in EMSA


  • Please log in to reply
2 replies to this topic

#1 ugasweet



  • Members
  • Pip
  • 2 posts

Posted 25 November 2013 - 12:20 PM

I am using biotin labeled oligos and I am getting just a giant smear all the way down the lane. I have tried diluting the amount of biotin labeled oligo I'm using and while the intensity of the smear decreases, there is still a smear down the entire lane. I can tell that there are bands at certain places but I would like to clean it up. I am using 2ug protein and poly di/dc. Would it be helpful to add in other components to the binding reaction or should I continue to try diluting my biotin labeled oligos?


Any help is greatly appreciated!!

#2 pcrman



  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,165 posts

Posted 10 December 2013 - 10:17 PM

How about the lane with oligo minus proteins - do you get similar smear? Are you using nuclear extracts or other protein? 

#3 Shrubal



  • Active Members
  • Pip
  • 19 posts

Posted 05 September 2015 - 06:40 AM

I have a similar problem (please see attached image). I am not using labelled oligos and am simply staining the gel with ethidium bromide. The protein is affinity purified and I've run an SDS-PAGE to make sure there's no protein degradation. Why is the noDNA/protein only lane lighting up?


Any insights will be greatly appreciated



Attached Thumbnails

  • EMSA_21aug2015.png

Edited by Shrubal, 05 September 2015 - 06:46 AM.

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.