Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

No amplification with TRAPEZE kit!

qPCR telomere telomerase trapeze amplification

  • Please log in to reply
1 reply to this topic

#1 Lcc1844



  • Members
  • Pip
  • 1 posts

Posted 08 November 2013 - 03:10 AM

I have been using a TRAPEZE kit (S7710) and I seem to be having some problems. When I run my samples I get no amplification at all. This includes from the standard curve samples in the kit, the positive control provided and my own positive controls. 
I have been using an ABI 7500 machine which is fully functional and I have checked the cycling parameters which are correct. I have been using Titanium Taq which works fine elsewhere and the plates I am using are optically clear. This kit has been used by others before me and worked fine. 
I am concerned because the kit is a few years old, so could it be the case that the reagents have gone off? The preparation for the experiment has run smoothly so I can't think of what else could be going wrong and I'm now running out of reagents! 

#2 bob1


    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,509 posts

Posted 08 November 2013 - 03:27 PM

The kit could certainly go off if it is an old one.  The only way to know is to get a fresh one in.

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.