Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

unwanted band


  • Please log in to reply
5 replies to this topic

#1 Junvn

Junvn

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 14 October 2013 - 09:16 AM

I've got trouble in cloning.

 

I use the Forward primer of Insert (PCR) and reverse primer of pUC19 to amplify PCR region, becauz RE cut forward primer of pUC19. After ligation, gel agarose electrophoresis is ok, I see the size band I wanted, but when I tranform vector-insert into E.coli DH5alfa, then extract vector-PCR (vector-insert purified), and also PCR with Fw primer of insert and reverse primer oF pUC19, but beside the wanted band, it appear 500bp band.

 

Before I extract vector-insert, cell lysed and PCR, and 500bp band are appeared.

 

I dont know why. I think it dont cause plasmid extraction



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,827 posts
413
Excellent

Posted 14 October 2013 - 01:23 PM

Sorry, I'm a little confused here -

 

Is this right?

 

You have PCR amplified an insert using a unique forward primer and a reverse primer from pUC19.  You have then digested these with appropriate restriction enzymes (REs) and ligated into a vector digested with the same REs.  Then you have transformed the ligated product into DH5a (with appropriate controls), plated out and picked colonies.

 

This is where I get confused - did you grow up the picked colonies miniprepped and then PCR screened? or did you do colony PCR?  From there you got a product that was the correct size, but also another product of an incorrect size or a single incorrect size product?

 

Could you screen your colonies with primers based only in the vector you have inserted into (e.g. the sequencing primers for that vector)?



#3 Junvn

Junvn

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 18 October 2013 - 05:31 AM

You understand something is wrong.

 

I have PCR amplified an insert using a forward primer of insert (primer designed for PCR from genome) and reverse primer of pUC19, not using forward primer and reverse primer of pUC19 because REs cut forward primer of pUC19 sequence. I do PCR colony.

 

All products have correct size (1kb), but add incorrect size (500bp)

 

I want to explain something furthermore. Incorrect size bands appear only when I transform. When I do PCR vector with the same primers after ligation, bands are ok.


Edited by Junvn, 18 October 2013 - 05:35 AM.


#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,827 posts
413
Excellent

Posted 19 October 2013 - 01:16 PM

Ah - check your vector for potential additional binding sites.

#5 Junvn

Junvn

    member

  • Active Members
  • Pip
  • 9 posts
0
Neutral

Posted 19 October 2013 - 11:05 PM

If vectors have addtional binding sites, PCR after ligation and after plasmid purified appear incorrect band (500bp), bui only appear after plasmid purified (transformation).

 

That's a trouble!


Edited by Junvn, 19 October 2013 - 11:06 PM.


#6 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,827 posts
413
Excellent

Posted 21 October 2013 - 12:03 AM

Possibly. However, in the ligation mix there will be a massive excess of the PCR product that you are using for ligation - this will act as the primary target for the PCR screen that you are doing , hence the absence of the secondary band.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.