Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cloning and expression problem

cloning expression

  • Please log in to reply
5 replies to this topic

#1 julianak77

julianak77

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 24 September 2013 - 06:11 AM

I try to clone a gene, simply cut and paste it into another plasmid. I took the gene out with restriction enzymes blunt from one size and sticky from another site and inserted into blunt/sticky ends in the MCS of another expression vector. I've got positive clones, The DNA is ok, I can cut out the insert, I also sequenced the insert and it was ok. However when I transfect it into mammalian cell line, I don't see the expression. What could be a problem?

Thank you



#2 KristinaZ

KristinaZ

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 24 September 2013 - 07:19 AM

I have the same problem with a retroviral vector! I am breaking my head. The same insert expressed from another vector. It happened to my colleague and finally he recloned the insert into another vector and it worked....



#3 julianak77

julianak77

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 24 September 2013 - 11:21 PM

Thank you! I thought that this is the problem but my PI talked about wrong plan of cloning, She said that I cloned it into a wrong frame that's why the promoter do not work properly. As far as a know promoter works in all reading frames and that is not a problem. Isn't it?



#4 KristinaZ

KristinaZ

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 25 September 2013 - 04:55 AM

Protein expression and ORF are determined by ATG and Kozac sequence not by the promoter (that is where transcription starts). Do you have Kozac sequence in your vector? BTW-I have it but my protein still does not express....



#5 julianak77

julianak77

    member

  • Active Members
  • Pip
  • 5 posts
0
Neutral

Posted 27 September 2013 - 09:54 PM

I use pcDNA3.1 vector for cloning.I didn't check it but I suppose that a commercial vector have it. I will re-check the sequence. Thank you!!!!
 



#6 KristinaZ

KristinaZ

    member

  • Active Members
  • Pip
  • 19 posts
0
Neutral

Posted 30 September 2013 - 11:37 PM

But the Kozac has to go directly in front of your ATG. You should add it. 







Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.