Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Experience with U-937 cell line


  • Please log in to reply
3 replies to this topic

#1 Hildur

Hildur

    member

  • Members
  • Pip
  • 2 posts
1
Neutral

Posted 11 September 2013 - 12:11 AM

I've just started working with the U-937 cell line (ATCC CRL-1593) and I'm having some problems.

 

I thawed and seeded a new vial of cells that came directly from ATCC. I'm using RPMI + 10% FBS like they recommend. The problem is that the cells are growing like crazy. Yesterday, I split the cells, 1:2000, 10 ul cells in 20 ml medium, 2*10^5 cells/ml.  Today the medium is completely yellow and the culture is overgrown.

 

The cells are very small, but they look alive. It doesn't look like there's any contamination. What's going on?

 

Any experience with this cell line would be greatly appreciated. What the cells are supposed to look like etc. How fast they divide etc. If it's common for the medium to turn yellow.

 

Thanks!!

 



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,830 posts
414
Excellent

Posted 11 September 2013 - 03:29 PM

Hmmm, that does sound a bit suspicious - could you post a photo of the cells?

 

Are you sure that you don't have a yeast contamination.  I wouldn't expect the cells to be tiny, though as a suspension line, the will appear smaller than an attached line will.



#3 Hildur

Hildur

    member

  • Members
  • Pip
  • 2 posts
1
Neutral

Posted 11 September 2013 - 10:57 PM

Thanks for your reply!

 

Unfortunately, I don't have a camera hooked up to the microscope. I've mostly worked with adherent cells before that's why I'm unsure if these cells are abnormally small or if it's normal for suspension cells to be this small. They're hard to count under the microscope at 10x, at 40x it's OK, but they still look relly small.

 

Is it normal for any cell culture to grow from 1x10^5 cells/ml one day to 9x10^7 cells/ml the next day? ATCC recommends seeding the cells at 1x10^5 cells/ml and then splitting them after 3-4 days.

I tried to grow the cells without FBS, then they divide at more of a normal rate and the medium doesn't turn yellow.

 

I'm also wondering if it could be contamination and not cells I'm looking at. I really don't think so, but maybe....... When I add tryphan blue and try to count them. They look mostly blue at 10x, but at 40x they're spherical and yellow inside. What does bacterial contamination look like under the microsscope?

 

Again, any advice is really appreciated or links to other websites that could be useful.

 

Thanks :-)


Edited by Hildur, 11 September 2013 - 10:58 PM.


#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,830 posts
414
Excellent

Posted 12 September 2013 - 01:26 AM

Bacterial contamination usually looks like a shimmer at 400x (i.e. 40x objective), you would be able to see individual bacteria at 1000x.  Yeast will look tiny at 100x, and still smallish (about 5 um) at 400x. I suspect you have yeast contamination. 

 

The best way to tell is to take some of the medium and place it on a slide - dry, fix and do a Gram stain.  Human cells will be quite big, typically 20 um or more and will not stain totally.  Yeast will stain strongly purple with Gram stain and will fit the 5 um size bracket.  You should also be able to see them budding if you look around.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.