Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

transfection with lipofectamine 2000 advice


Best Answer Tensix, 30 August 2013 - 11:34 AM

You can try adding a small amount of the reagent to a volume of media (no cells) and incubate it for a day or so at 37 degrees, then just take a look at it under the microscope.

 

Bacteria and fungi tend to grow explosively enough that even a small amount will make themselves evident after a few hours this way.  You can have cases however where the antibiotics in the media strongly inhibit bacterial growth without actually clearing them, in which case it can take a while for contamination to be really apparent.

 

This also won't rule out more subtle contaminants like mycoplasma, which you'd need a mycoplasma testing kit for.

Go to the full post


  • Please log in to reply
4 replies to this topic

#1 Patii

Patii

    member

  • Members
  • Pip
  • 3 posts
1
Neutral

Posted 30 August 2013 - 03:55 AM

Hi, 

 

I have carried out a transfection with lipofectamine 2000 by invitrogen today. 

 

I always add lipofectamine to my sample tubes under the hood, however by mistake I have added it on the bench today.

 

I am wondering if that would have contaminated the whole tube of lipofectamine that I am currently using?

 

Thanks



#2 pcrman

pcrman

    Epigenetist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,165 posts
67
Excellent

Posted 30 August 2013 - 09:55 AM

It depends. If you don't see contamination of your cells in a few days, your reagent is still OK. 



#3 Patii

Patii

    member

  • Members
  • Pip
  • 3 posts
1
Neutral

Posted 30 August 2013 - 10:17 AM

thank you, is there any easy way i can test the reagent itself to see if it got contaminated?



#4 Tensix

Tensix

    member

  • Active Members
  • Pip
  • 9 posts
4
Neutral

Posted 30 August 2013 - 11:34 AM   Best Answer

You can try adding a small amount of the reagent to a volume of media (no cells) and incubate it for a day or so at 37 degrees, then just take a look at it under the microscope.

 

Bacteria and fungi tend to grow explosively enough that even a small amount will make themselves evident after a few hours this way.  You can have cases however where the antibiotics in the media strongly inhibit bacterial growth without actually clearing them, in which case it can take a while for contamination to be really apparent.

 

This also won't rule out more subtle contaminants like mycoplasma, which you'd need a mycoplasma testing kit for.



#5 Patii

Patii

    member

  • Members
  • Pip
  • 3 posts
1
Neutral

Posted 30 August 2013 - 12:39 PM

Thank you for the suggestion, I might  try it on Monday. Would you recommend getting a new lipofectamine for future experiments, or should I try to test if it did get contaminated first?






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.