Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

SDS-PAGE resolving gel not completely set


  • Please log in to reply
4 replies to this topic

#1 science noob

science noob

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts
20
Excellent

Posted 12 August 2013 - 05:54 PM

My 10% resolving gel seemed to be ~80% set (gel recipe: 30% 29:1 acrylamide-bis, 1.5M Tris-HCl pH8.8, 10% SDS, 10% APS and 12ul TEMED).

The reason I say 80% set is because when I tried to dry off the H2O which I use as a polymerisation density indicator ontop of the polyacrylamide mix, the top bits seems to stick to my paper towel/  However the gel is no longer runny as when I first poured it.

 

When I poured the 5% stacking gel, it set perfectly.  I used the same stocks for both resolving and stacking gels just that the stacking gel has 0.5M Tris-HCl pH 6.8 instead of 1.5M Tris-HCl pH8.8. Could the Tris be the problem??

 

 

 

 



#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,522 posts
371
Excellent

Posted 13 August 2013 - 02:19 PM

Gels do tend to stick to paper, so this is not normally an indicator of polymerization.  The interface may not set properly because of oxygen at the interface (e.g. from oxygenated water or not de-gassing the gel solution).

 

The resolving gel won't work well with pH 6.8 tris as this alters how the proteins run.



#3 science noob

science noob

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 272 posts
20
Excellent

Posted 14 August 2013 - 03:12 AM

Gels do tend to stick to paper, so this is not normally an indicator of polymerization.  The interface may not set properly because of oxygen at the interface (e.g. from oxygenated water or not de-gassing the gel solution).

 

The resolving gel won't work well with pH 6.8 tris as this alters how the proteins run.

 

I use MilliQ water but it is really weird as the stacking gel set perfectly with all the same reagent mix (except for the Tris) as the failed resolving gel.  So I can be sure that it isn't a water problem.  Maybe a pH problem for the Tris? 



#4 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,710 posts
123
Excellent

Posted 14 August 2013 - 02:22 PM

to polymerize stacking gel, a higher percentage of aps and temed are used. this may mask the fact that one (or both) of these components may be decomposing.

 

you can try using a different lot of aps and/or temed.

 

(temed turns yellow as it decomposes).


talent does what it can
genius does what it must
i do what i get paid to do

#5 rkay447

rkay447

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 177 posts
19
Good

Posted 15 August 2013 - 08:18 AM

This is normal.  I always avoid touching the separation gel with paper when trying to get the water off.  Rather, I use the vacuum aspirator with a thin tip to get as much water off as I can and then fold a kimwipe and run it between the glass plates to dry them.  It seems to work well enough.  The stacking gel will stick to paper and in fact, this is how I remove it when preparing the gel for transfer (put a piece of whatman paper across the stacking and then gently pull the gel off).  To test for polymerization, I leave a small amount in the tube and set it aside.  Even better yet, if I plan ahead, I let them polymerize overnight in the cold room.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.