Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Trying to create deletion mutant. Stuck on last step.


  • Please log in to reply
1 reply to this topic

#1 cspD

cspD

    member

  • Active Members
  • Pip
  • 8 posts
0
Neutral

Posted 08 August 2013 - 11:57 AM

Alright, so I've been having a multitude of problems trying to create a deletion mutant. I've worked through them all and now I'm finally on the last step, with the end in sight and now I have another big problem that just has me stumped. 

 

So I'm trying to create this mutation in bacteria, Pseudomonas to be exact. I'm going to use homologous recombination to create a mutant. Basically I PCR an upstream + downstream region of the gene I want to delete, and fuse them together with a gentamicin resistance gene in the middle so that the gene is replaced with a gentamicin resistance gene. This construct will then be put in a vector and transformed into E. coli, which will transfer the vector + construct into Pseudomonas so that the homologous recombination can happen. Also I should note the gentamicin resistance gene is derived from another plasmid that I PCRed 

 

So I have the upstream + gentamicin resistance gene + downstream construct inserted into my vector which I have transformed successfully in to E. coli. When I try to do the homologous recombination, I get no colonies on gentamicin plates. I even tried streaking the E. coli strain with the vector + construct onto gentamicin plates and even this doesn't give me colonies. I checked to make sure the E. coli strain does have the plasmid + construct containing the resistance gene and it does.

 

I suspected there was something fishy with the gentamicin resistance gene. I tried transforming E. coli with the plasmid from which the gentamicin resistance gene was PCR'ed from and I got colonies that grew on gentamicin. I checked the primers and it is amplifying the right region on the plasmid to get the gentamicin resistance gene.

 

Right now I have no clue what could be going wrong. Does anyone have any suggestions of what I might be able to do? Thanks.



#2 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,507 posts
253
Excellent

Posted 08 August 2013 - 04:38 PM

I'd strongly suggest that your next step is to sequence the plasmid you have made, specifically the gentR gene and promoter.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.