Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
* * * * * 1 votes

LMW proteins not transfer of gel to membrane


  • Please log in to reply
1 reply to this topic

#1 Meysam_Kashiri

Meysam_Kashiri

    member

  • Members
  • Pip
  • 4 posts
1
Neutral

Posted 19 July 2013 - 03:14 AM

I have a Question! please help me!
I always done the western blot without any problem but recently, I have a prblem, the LMW don't transfer of gel into membrane correctly while all situations are equal in compare to past ( 0.2 micron membrane, low voltage and time related to transfer etc.) I used nitrocellulose membrane, Other proteins (for example upper 40 kd are transferred heterogenous while homogenous in past ) I mean of hetero-homo related to use ponceau S staining. Can you help me? only element changed is PAG! Do you think change polyacrylamide gel can help me?

Edited by Meysam_Kashiri, 19 July 2013 - 03:17 AM.


#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,710 posts
123
Excellent

Posted 19 July 2013 - 04:25 AM

what is different this time from when the transfer worked perfectly (eg: fresh made buffer, new lot or brand of nitrocellulose, etc)?

i know you said that your gel was changed. what is different about it from what worked in the past (eg: %acrylamide, gradient, chemistry, etc)?

can you show a picture of one that worked and one that didn't?

when something that used to work stops working, you have to determine what has changed since it worked. that is where you will usually find the problem.
talent does what it can
genius does what it must
i do what i get paid to do




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.