Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

RFLP problem - missing band

RFLP 28S

  • Please log in to reply
2 replies to this topic

#1 N Ng

N Ng

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 08 July 2013 - 07:52 PM

Hi all,

I am having some problems with RFLP.
I applied RFLP on my samples of zooxanthellae 28S nlsrDNA, which were well amplified with size ~600bp.
Using RsaI for digestion (37oC for 2hr) and running on 3% agarose gel (100V for 1hr), it is supposed to give 2 bands with size ~330bp and ~260bp (e.g. shown in photo attached). Markers used were 100bp DNA ladder and pUC19.
However, recently I failed to get the two bands. Only the lower band appears but the upper one is missing.
May anyone give me suggestion or comment of what is happening?
Thank you!

Ng

Attached Thumbnails

  • RFLP3-9.jpg


#2 Trof

Trof

    Brain on a stick

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,190 posts
106
Excellent

Posted 09 July 2013 - 04:17 AM

Can you label the lines in your picture?
If the second line from left is 100 bp ladder, what is the first one, pUC19?
Empty pUC19 cut by RsaI should give three fragments 1769, 676 and 241. I fail to see that pattern in any of the lines.

Since you wrote "samples" I will assume those are in lines 3 - 7. There are two bands in that lines, if the marker isn't shifted, the fragments are approx 450 and 520 bp.
So I don't see there neither the 600bp nor 260bp you talk about.

Our country has a serious deficiency in lighthouses. I assume the main reason is that we have no sea.

I never trust anything that can't be doubted.

'Normal' is a dryer setting. - Elizabeth Moon


#3 N Ng

N Ng

    member

  • Members
  • Pip
  • 4 posts
0
Neutral

Posted 02 September 2013 - 02:23 AM

Can you label the lines in your picture?
If the second line from left is 100 bp ladder, what is the first one, pUC19?
Empty pUC19 cut by RsaI should give three fragments 1769, 676 and 241. I fail to see that pattern in any of the lines.

Since you wrote "samples" I will assume those are in lines 3 - 7. There are two bands in that lines, if the marker isn't shifted, the fragments are approx 450 and 520 bp.
So I don't see there neither the 600bp nor 260bp you talk about.

Hi Trof,

 

Really sorry for confusing you. I don't know how to upload a photo in reply thread, so maybe I just describe here.

Lane 1 is 100bp ladder with bands (from bottom) 100, 200, 300, 400 shown.

Lane 2 is uncut pUC19 marker with bands (from bottom) 110, 147, 190, 242, 331, 404, 501 shown

Lane 3-7 are samples.

So the two bands shown in sample lanes are ~260bp and ~330bp.

However I failed to get the upper band in my recent gels. Only 260bp band is obtained.

Do you have any idea what could have happened?

Thank you.






Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.