Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Transient transfection of linearized plasmids

transient transfection linear plasmids luciferase assay HeLa cells

  • Please log in to reply
3 replies to this topic

#1 vrag

vrag

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 02 July 2013 - 03:48 AM

Dear all,

I'm trying to transiently transfect HeLa with linear plasmids (pgl3 backbone, cut at MCS before the enhancer) for a luciferase assay.

I did one round of transfection with these plasmids (both circular and linearized) with extreme gene HP reagent in a 96 well; transfection efficiency was good for circular plasmids, and almost zilch for the linearized plasmids. I used 200ng of the test firefly plasmids, and 5ng of renilla in a co-transfection. I used a dual luciferase kit for assaying the luminescence, following the manufacturer's protocol. As I said, I got a good set of readings for both firefly and renilla (between 100,000- 10,00,000 RLU) in the cells transfected with circular plasmids, and extremely low (less than 2000 RLU) for the linearized plasmids.

Could you please help troubleshoot the problem?

Many thanks!

#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,799 posts
406
Excellent

Posted 02 July 2013 - 01:02 PM

Try linearizing in some area of the plasmid that doesn't include important bits...

#3 vrag

vrag

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 03 July 2013 - 12:09 AM

Actually I linearized them before the enhancer at the MCS which shouldn't affect the expression.

#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,799 posts
406
Excellent

Posted 03 July 2013 - 12:42 PM

If you cut at the MCS of pGL3, then you cut in a region that probably includes the binding site for transcriptase and potentially you may have cut the background signal reduction site.

Try cutting somewhere in the Ori, and see what happens.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.