Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

plasmid digestion - problem with enzymes?

pUC19

  • Please log in to reply
4 replies to this topic

#1 Angrysh

Angrysh

    member

  • Active Members
  • Pip
  • 15 posts
1
Neutral

Posted 27 May 2013 - 04:53 PM

I have digested pUC19 plasmid with BamHI and HindIII enzymes (3h, 37 degrees) and then run the electrophoresis. The circular (uncut) plasmid was about the right size, but the digested samples resulted in a bands of higher molecular weight. BamHI and HindIII are the unique sites so I expected to see linearized plasmid.
The enzymes I used are really old and I want to know if they are still working.

I've attached the photo of my gel - can anyone explain it?

Thank you!

Attached Thumbnails

  • 270513puc19restriction.jpg


#2 jmrebetz

jmrebetz

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 28 May 2013 - 03:38 AM

Hi

An uncut plasmid preparation contains three forms, cut, nicked and uncut (this occurs spontaneously in a preparation) that all travel through the gel at different speed. Maybe your enzymes are too old and thats why only a fraction or none of have been cut and you see all three forms in your gel. Maybe you should try with new enzymes.

-sorry ignore comment it this was the case all three forms would appear in the same lane.

Good Luck

Edited by jmrebetz, 28 May 2013 - 04:08 AM.


#3 Angrysh

Angrysh

    member

  • Active Members
  • Pip
  • 15 posts
1
Neutral

Posted 28 May 2013 - 06:30 PM

I will definitely order new enzymes.
Now I want to understand what has happend with the plasmid. Could it be the result of heating: the plasmid was not digested but it has changed it's conformation from circular to nicked.

#4 notjustalabtech

notjustalabtech

    member

  • Active Members
  • Pip
  • 16 posts
0
Neutral

Posted 09 June 2013 - 11:37 AM

How old is really old? I've used enzymes that are 5 years old (but stored properly and treated with care) and it's been fine. You could try a sequential digestion (digest with BamHI first, then with HindIII).

#5 Angrysh

Angrysh

    member

  • Active Members
  • Pip
  • 15 posts
1
Neutral

Posted 12 June 2013 - 09:58 PM

I'm new in this lab and I'm not sure about storage conditions. But the other old enzymes from the same freezer work fine. So I am curious about what could've happened with these two.





Also tagged with one or more of these keywords: pUC19

Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.