Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
- - - - -

MC-3T3 cells are not mineralizing...

MC3T3 Mineralization

  • Please log in to reply
3 replies to this topic

#1 marigane



  • Members
  • Pip
  • 2 posts

Posted 04 April 2013 - 08:26 AM

Our lab has been using MC3T3 for mineralization assays for years (so we know we are using the correct subclone). Normally we have been able to obtain mineralization within 3 weeks of mineralizng media addition (3 mM bGP and 50 ug/mL AA). However over the last 3 months, we have noticed that our cells are not mineralizing (they take at least 28-35 days to mineralize, if they mineralize at all!)

We have tried the following troubleshooting, but nothing has worked
- Thawed lower passage MC3T3 cells (4 different stocks of MC3T3s have been tried)
- Prepared new Ascorbic Acid and bGP stocks (and verified that our chemicals are not expired)
- Tried to seed at high cell densities (normally 50 000 in a 12 well, so we have tried 100 000 and 200 000 cells)
- Tried higher concentrations of bGP: 10 mM bGP
- Tried two different lots of FBS (both lots had worked previously and we use "freshly thawed" FBS.
- Verified alpha-MEM media selection (using the same media as we always did)

Has anyone else had a problem like this? I wondering if anyone know what else has effect on mineralization. We are currently trying a different incubator to see if it is CO2 conditions, but the cells are growing nicely, their rate of proliferation seems high.. they just don't want to mineralize anymore.... :(

My supervisor wants to know what the problem is, so it doesn't crop up again, and I really don't know what to tell him!

Any help would be really appreciated!

#2 bob1


    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 6,480 posts

Posted 04 April 2013 - 11:34 AM

Have you tested for mycoplasma infection?

#3 marigane



  • Members
  • Pip
  • 2 posts

Posted 18 April 2013 - 07:54 AM

Hello Bob1, thanks for the response! Although we have not directly tested for mycoplasma, when we performed immunofluorescence on the samples generated from these cultures, we did observe any extracellular DAPI staining, only clear nuclear staining was observed.

- We have a mRNA kit for mycoplasma that we will try though.

I'm wondering if the conditions in our incubator could be at fault, as one incubator seems to be better at stimulating the mineralization than the other one, however it would be great if we knew exactly what the problem was (e.g. temperature, too low CO2 concentration etc).

#4 Rocky1



  • Members
  • Pip
  • 1 posts

Posted 22 July 2014 - 12:34 PM


Did you ever figure out the problem with your MC3T3 cells not mineralizing? I'm having similar issues and could use some advice if you were able to resolve the problem. 


Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.