Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Trouble in GST- fusion protein purification


  • Please log in to reply
1 reply to this topic

#1 gdbiomed

gdbiomed

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 10 March 2013 - 10:30 PM

Hai,

I have been working to purify a GST- fusion protein (62KDa) which is in BL-21 vector.my protein is expressing well, but i couldnot get the protein from purification using the kit Genei . I have been using the protocol ...,

overnight culture - 3ml in 250ml LB broth; in shaker 37c ,160rpm untill OD - 0.6 - 0.7(TAKES 3-4HRS ) - 0.3mM IPTG IS added and allowed fro 4 hrs.

pelleted out -12000rpm ,5mins,4c and left in - 70c.

below steps on ice

nextday- to pellet 15ml of equilibration buffer provided with kit is added and homogeneited ,100mM PMSF IS added , sonicated for 3osecs brusts with same time on ice repeated for 20 cycles. the supernatant looks clear..,

solution A ( TRITION 1%) 0.5ml added immediately and inverted left for 30 mins.

14000 rpm for 30mins and ,column eqilibrated with 10ml of equilibration buffer supernatant to the column ( agarose column of 1ml) -repeated for 4 times

and washed with same equilibration buffer till OD of 0.05 in 280nm ;elution buffer 500microliter added eluted again to column repeated for 4 times . but no protein in three elutes.

#2 jerryshelly1

jerryshelly1

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 328 posts
29
Excellent

Posted 13 March 2013 - 07:52 PM

How are you checking for the presence of protein? Through your tag or POI?




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.