Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Cell attachement occuring after 48 hours, not 24 hours.


  • Please log in to reply
3 replies to this topic

#1 Wek

Wek

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 46 posts
2
Neutral

Posted 01 January 2013 - 02:45 PM

So I am working with epithelial cells (low passage 2-3) that do not fully attach after 24 hours. There's always about 80-90% of the cells that remain floating after 24 hours. However, after 48 hours most if not all cells attach and grow perfectly fine. A colleague says it could be mycoplasm contamination but I am only experiencing this problem with this cell line (I have no idea what mycoplasm contamination looks like). Has anyone experience something like this in the past?

I was told that the primary cells went through a rough time during their isolation. They were treated with water instead of pbs by mistake and the sorted cells took a long time to grow.

#2 Curtis

Curtis

    Metaller Scientist

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 1,112 posts
59
Excellent

Posted 02 January 2013 - 07:03 AM

do you still have cells floating after 48 hours? or the ones that attached continued to divide?

#3 Wek

Wek

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 46 posts
2
Neutral

Posted 02 January 2013 - 10:10 AM

do you still have cells floating after 48 hours? or the ones that attached continued to divide?


After 48 hours most of the cells are attached, there are still a couple of cells floating but not as many as before.
After 72 hours, 99.9% of the cells are attached with barely any floaters.

#4 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,728 posts
399
Excellent

Posted 02 January 2013 - 01:49 PM

It could well be mycoplasma, they are a very commmon contamination of cell lines. This is especially the case if you have had changes in the cell behaviour while culturing them

The standard ways to test for mycoplasma contamination are: staining with Hoescht 33258 and looking for extranuclear or extra cellular blue dots (quite small) with a fluorescence microscope, and growing in a soft agar assay. You will not readily see mucoplasma with an ordinary light microscope unless you have a very heavy contamination and some luck. They do not look like ordinary bacteria as they don't have a cell wall and are largely intracellular.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.