Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

myc-tag antibody makes multiple bands, even in mock & parental cells


  • Please log in to reply
1 reply to this topic

#1 kblee

kblee

    member

  • Active Members
  • Pip
  • 15 posts
0
Neutral

Posted 01 November 2012 - 09:29 AM

Dear all,

I am working on a kinase that very difficult to detect by antibodies (try three abcam in N-terminal, monoclonal, or the most expensive one)
Since I have to over-express it in some cell lines, I just made a plasmid with myc-tag follow the kinase,so it became a fusion protein.
Yep, the band came out, but there is a very strong band in the all samples, e.g mock (transfection reagent only), parental cells, over-express and control vector one.
Another wired, there is a lower molecular weight band (like lower 10kda) appeared. I think the myc-tag should be specific to the fusion protein...only.

Questions:
1: Anyone can tell me why a strong non-specific band in all cells?
2: Why there 's a smaller band appeared in western blot?
3: Anything I can improve in the western?

Thanks all of you in advance!

#2 John Forsberg

John Forsberg

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 34 posts
13
Good

Posted 01 November 2012 - 05:52 PM

You'll get nonspecific binding with antibodies pretty regularly if you use many different ones. Some of them only show cross-reaction on Westerns (sometimes we'll IP our proteins, then probe with the same antibody on Western, and the background bands will be gone). I believe it's usually because of endogenous expression of a protein that has a similar sequence to the antibodies recognized epitope (that may or may not be exposed in the native state), or simple non-specific binding (i.e. not binding at the antigen binding site of the antibody). There's not much that I know of to fix it, outside of perhaps trying to use a different blocking agent to see if that minimizes or gets rid of it (we'll usually try antibodies in both 5% BSA and 5% milk to see which it works best in, then log that info for future experiments), or perhaps using a different anti-myc antibody. We use Sigma clone 9E10 anti-myc. I think it normally gives us a background band, but it was usually fainter than our transfected or transgenic expression, so we never bothered trying any others. You may want to see if others have used your anti-myc antibody in the same cell type you're using, or if they use a different one with cleaner results. It may be worthwhile to switch if it's going to interfere with your experiments.

But as long as your antibody is detecting your transfected construct, the band at the expected size is only in your transfected lanes, and the sizes of the background band and your protein are sufficiently different to rule out confusion between them, I wouldn't worry about it.

The lower molecular weight band (10 kDa lower than your protein or lower than the background protein?) is likely a degradation product of your construct, assuming it's only in your transfected lanes. A protease probably cleaved off a piece of it either in the cell or after you lysed them. If you add protease inhibitors to your lysis buffer, it's more likely that it happened in the cell.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.