Warning: mb_substr_count() expects at most 3 parameters, 4 given in /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php on line 1269

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 110

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 122

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 123

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 136

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 137

Warning: Cannot modify header information - headers already sent by (output started at /home/protocol/public_html/forums/admin/sources/classes/text/parser/bbcode/defaults.php:1269) in /home/protocol/public_html/forums/admin/sources/classes/output/formats/html/htmlOutput.php on line 141
PDCD4 Plasmid, RAW 264.7 not working Help - Protein and Proteomics - BioForum

Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

PDCD4 Plasmid, RAW 264.7 not working Help


  • Please log in to reply
2 replies to this topic

#1 AmitS

AmitS

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 24 September 2012 - 04:57 AM

I bought PDCD4 cDNA clone from Origne and amplified using Maxiprep system. I transfected the RAW 264.7 macrophage cell using Fugene reagent. Surprisingly, I found that all the PDCD4 level is gone as measured by western blot. I am really in trouble.

Can anyone help me? Has anyone faced such problem in RAW 264.7 macrophage?
Amit

#2 Jason_LuYZ

Jason_LuYZ

    member

  • Active Members
  • Pip
  • 13 posts
3
Neutral

Posted 24 September 2012 - 04:50 PM

Have you monitored your transfection efficiency?
Or you can transfect other easy-transfected cells(293T or other) for confirmating your constructs.
Good luck!

#3 gunes

gunes

    member

  • Members
  • Pip
  • 3 posts
0
Neutral

Posted 27 September 2012 - 12:33 AM

Transfection of macrophage cell lines are troublesome, especially because of the endosomal compartments ready to degrade delivered DNA in the cytoplasm. I have experience with J774A.1 cells. You need to carefully optimise the protocol... if applicable to your setup, you may also use an agent like chloroquine.

You may refer to: http://www.protocol-...osts/23094.html

Good luck.

Gunes.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.