Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

IPTG induction doesn't work:(

IPTG pet28a expression

  • Please log in to reply
3 replies to this topic

#1 niki367

niki367

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 21 August 2012 - 06:34 AM

Hello everybody!
I'm trying to express 24kDa protein in Bal22 using pet28a expression vector. I've checked my construct, everything is ok as it supposed to be. However I have a problem: IPTG induction doesn't work. I'm growing the cells for 2h than I'm adding IPTG at different concentrations (I've tried 1-4mM) and then continue growing the bacteria for additional 2-4 hours. I did'n get the bold band at any IPTG concentration or any incubation time.. Should I try other IPTG concentrations or maybe the incubation time following IPTG addition should be extanded?
Will be very greatful for any advise
Thanks in advance

#2 biolcrazy

biolcrazy

    member

  • Active Members
  • Pip
  • 16 posts
0
Neutral

Posted 21 August 2012 - 07:13 AM

1. The cells should be at an OD600 of at least 0.6-0.8 when you are adding IPTG---that would be log phase of growth
2. Do you add freshly prepared IPTG? Maybe your IPTG stock is old.
3. Induction time (and temperature) greatly varies from one protein to another. Try at least 4-8 hours at 30C ...take an aliquot every hour of induction. Alternatively you could try O/N induction at 16C

#3 ascacioc

ascacioc

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 271 posts
44
Excellent

Posted 21 August 2012 - 12:58 PM

To add to the above:

Are you using a DE3 bacterial strain for expression? pET28 doesn't work without the DE3 properties.
Not all the proteins are expressed with thick bands: what I am usually doing is a pull down using 20-50 uL of Ni-sepharose beads of the cell lysate of 20 mL culture resuspended in 2 mL buffer to be sure that my protein is expressed then WB anti His tag. Some proteins need another media or other temperatures. And less IPTG (4 mM is a bit too much). I usually do 0.1, 0.5 and 1 mM IPTG. temperatures 18, 22, 25, 30 and 37 oC 3h after induction and overnight. I test usually LB, TB, ZYM5052 and MD5052 (autoinduction media from Studier; google these terms)

Moreover: not all proteins are happy with a strong promoter such as T7. You could try milder ones such as BAD or TAC... or anything less strong. People usually try 3 constructs for 3 promoters X 3 different tags.

I recommend you read:
http://www.currentpr...fId-ps0524.html (for me this was mind blowing when I started my PhD)

Andreea

#4 niki367

niki367

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 22 August 2012 - 12:10 AM

Thank you for your advises




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.