Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Tris buffer pH problem

pH Tris

  • Please log in to reply
3 replies to this topic

#1 labstud4

labstud4

    member

  • Active Members
  • Pip
  • 7 posts
0
Neutral

Posted 07 August 2012 - 08:51 AM

I'm trying to make 0.5 L of 0.5M Tris, pH 8.0, and after calculations using the H-H equation, I found that 30.25 g of Tris (FW 121.14) into 400 mL of water, then add 22 mL of HCl (37% stock, 12 M), then fill with water up to 500 mL, and the pH should come out to 8.0. When I did that, the pH immediately dropped to ~ 3. After preparing another solution and slowly adding HCl, I found that ~ 14 mL of HCl would bring the pH down to 8.0. Can anybody tell me why this happened?

#2 bob1

bob1

    Thelymitra pulchella

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 5,246 posts
336
Excellent

Posted 07 August 2012 - 02:04 PM

Because you "swamped" the buffering capacity of the tris. Unfortunately I don't know the chemistry behind it though. I suspect that it will have something to do with the pKa of tris.

#3 El Crazy Xabi

El Crazy Xabi

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 181 posts
20
Excellent

Posted 07 August 2012 - 04:13 PM

22 mL HCl? That's a lot... I think you may have calculated something wrong. But anyway, tris has 4 protonable sites and don't think that with HH you can calculate that easily. Additionally, that's not the way to make the Tris-HCl buffer, or at least it would be necessary many calculations.

Add the ammount of tris to 450 mL MQ water, drop the pH to 8.0 with concentrated HCl (use the pHmeter) and leave it for 24 h (pH will change in that time due quite low protonation kinetics of Tris if I'm not wrong). Adjust the pH again and bring to 500 mL. That way always work

#4 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,271 posts
213
Excellent

Posted 08 August 2012 - 04:58 AM

You may have been using Tris-HCl as the source of the tris, rather than tris-base.





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.