Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

oligo continually appears less on gel compared to other same load


  • Please log in to reply
2 replies to this topic

#1 techician78

techician78

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 29 July 2012 - 01:12 AM

Hi,
I continually face the problem of having significantly less DNA of one of my ordered oligo's when i run them on agarose gel. I ordered two oligo's of both 1 umol which are needed to be annealed to get a double stranded adapter to ligate onto DNA fragments to create a sequence library.
Furthermore they are PAGE purified.
One of the primer, the notorious one that always appears less on gel, contains a phosphorothioate bond (PB) on the 3' end. The other one is 5' phosphorylated to enable the ligation.
The PB substitutes a sulfur atom for a non-bridging oxygen in the phosphate backbone of an oligo. This modification renders the internucleotide linkage resistant to nuclease degradation.
After annealing i run several dilutions on 4% agarose and also run the single oligo's separately. The oligo with the PB runs slightly higher than the one without.
Problem is they do not seem to anneal efficiently and the one with the PB appears much less (50-100 fold less) when i load the same amounts of DNA. It's a big blob compared to a moderate band of a few 100ng. I measured both on nanodrop and they are of the same concentration.
I assumed it got degraded and ordered the same oligo again with the same company. After facing the same problem i ordered it with another company but still the same problem!

What could this be??
thanks a lot for any of your suggestions!

tecnhician 78

#2 doles

doles

    member

  • Active Members
  • Pip
  • 11 posts
2
Neutral

Posted 02 August 2012 - 10:08 PM

Hi,

I suppose, the two oligonucleotides have the same lenght (consist of an identical number of bases). The PB oligo contains an additional sulfur atom, which increases the mass and size of the PB oligo, therefore, it is okay if its band is slightly higher than that of other oligo. (Otherwise, the running of a oligonucleotide can be slightly depended on the nucleotide composition too.)

I also suppose, you should use the two oligos in the same concentration. According to your suppliers and the measurement of NanoDrop, the oligos have the same concentration, but you have observed different contcentrations on gel (based on a dye such as EtBr). You should decide in which measurement method you trust. Maybe the accurate result based on spectrophotometer (such as NanoDrop and oligo supplier companies usually use this sort of machines to determine the oligo concentration) is disturbed by the sulfur atom. Have you tried to aneal the oligos with those concentrations which you have obsevered on gel?

To sidestep the problem, is double strand adapters for library available for purchase (I know, the cost matters sometimes.)?

In addition, the ligation step may be crucial. Are you sure that the ligation step works well?

Marton Doleschall
human molecular genetics
http://www.kutlab.hu/doleschall.php

#3 phage434

phage434

    Veteran

  • Global Moderators
  • PipPipPipPipPipPipPipPipPipPip
  • 2,432 posts
240
Excellent

Posted 03 August 2012 - 03:31 AM

The dye you use on your gel may be an important factor. Some dyes will respond only to double stranded DNA, while others will also respond to single stranded DNA. One of your oligos may form hairpin or dimer structures, and have a higher double stranded content, looking brighter on the gel. I would pay more attention to the spectrometer in quantifying ssDNA concentration. How are you annealing your oligos? What is your larger project (why the phosphothionated oligos?).




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.