Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

T cell proliferation


  • Please log in to reply
1 reply to this topic

#1 miclino

miclino

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 19 September 2003 - 01:26 PM

I'm looking at human PBMC response to various protein antigens. Quite straightforward if you think about it. Cells are incubated at 1 million/ml or 200,000/well in 96 well plate in RPMI 1640 + 10% AB sera + 2mM L- glutamine. Reaction allowed to go for 6 days before pulsing for 18 hrs with uCi. Incubated with 5% carbon dioxide and 37 degrees. So far however, I have been getting really low counts onr eading the plates. only ~ 1000 for control of cells only when I would expect closer to 10,000 and even for my positive control ConA, only counts of 10-20,000 when I should see something closer to 100,00. I've tried pulsing at 4 days but no luck. any ideas whats wrong?

#2 Fujiwara

Fujiwara

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 24 October 2003 - 11:12 AM

I'm looking at human PBMC response to various protein antigens. Quite straightforward if you think about it. Cells are incubated at 1 million/ml or 200,000/well in 96 well plate in RPMI 1640 + 10% AB sera + 2mM L- glutamine. Reaction allowed to go for 6 days before pulsing for 18 hrs with uCi. Incubated with 5% carbon dioxide and 37 degrees. So far however, I have been getting really low counts onr eading the plates. only ~ 1000 for control of cells only when I would expect closer to 10,000 and even for my positive control ConA, only counts of 10-20,000 when I should see something closer to 100,00. I've tried pulsing at 4 days but no luck. any ideas whats wrong?

Dear miclino,

Normally the peak of proliferation for mitogens (Con A, PHA, etc.) is about 2-3 days and for antigens is 4-6 days. It's means that you should take your cultures to harverster at these times... If you left your cultures with ConA with 6 days of incubation, probably all cells was already died.

Doesn't the matter if you incubate with thymidine for 6 hours, 18 hours or even days. The results will be pretty the same...

Try to see the concentration of the tritiated-thymidine that you are using. I use at 1 uCi per well diluted in culture medium (pulsed for 6 hours).

About your controls being so low, I think could be the long time of culture (6 days + 18 hs). Try to reduce your time of incubation.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.