Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Real time PCR sudenly not working


  • Please log in to reply
1 reply to this topic

#1 eldem

eldem

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 11 July 2012 - 07:52 AM

Hello to all,

I am new to real time PCR, but I have done some successful experiments with Homemade protocol. I use AB7500 standart machine. A far as I know other people that use the same machine in the same time don t have problems. My problem is that one day I have normal Curves with Ct s around 28 and the next day I have no amplification at any well of my 96 well plate.
I have checked my aliquots (primers, buffer, enzyme, dNTPs, MgCl2 ) and they work OK.I can not imagine what goes wrong some times.
I would appreciate some help
Thanks.

#2 Curlis

Curlis

    member

  • Active Members
  • Pip
  • 26 posts
0
Neutral

Posted 11 July 2012 - 08:50 AM

Hello to all,

I am new to real time PCR, but I have done some successful experiments with Homemade protocol. I use AB7500 standart machine. A far as I know other people that use the same machine in the same time don t have problems. My problem is that one day I have normal Curves with Ct s around 28 and the next day I have no amplification at any well of my 96 well plate.
I have checked my aliquots (primers, buffer, enzyme, dNTPs, MgCl2 ) and they work OK.I can not imagine what goes wrong some times.
I would appreciate some help
Thanks.


Hi,

Have you run the product which you got after your qRT-PCR. First run that in a gel which will confirm that you are getting product or not. Even I am using home made protocol for qRT PCR. Sometimes SYBR GREEN creates problem. Make a stock of 100X dye, whenever you want to use, dilute it and use it after use throw that away.




Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.