Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo

Unknown contaminant in Ecoli culture

LB ecoli

  • Please log in to reply
4 replies to this topic

#1 zhuanita

zhuanita

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 05 July 2012 - 06:52 PM

Hi,

I've been growing cultures of ecoli for a while now and have never had a contamination issue until recently. It's a simple starter culture with a ecoli strain grown in LB. This problem happens in cultures i grow with or without antibiotics. Usually the overnight culture gets cloudy and is still that dark yellow color. recently some of my cultures turn into a paler yellow rather than get darker. The OD seems normal and when i spin down the cells its a fluffier pellet than usual. I also have been getting contamination on my plates. A whiter and bigger colony grows on my LB plates regardless if i have antibiotics or not. and more recently on a plate that grew a lawn after 24 hours incubation at 37, the lawn had white circular clear spots on the plate, almost like something ate that spot... and around some of the clear spots are very small white dots that is different than the ecoli colonies. I am very confused....I am trying to measure the grow curve of this strain in different media and this had made it pretty impossible for me to carry on with my research. Any insight into this is much appreciated! Thank you!

-Anita

#2 leelee

leelee

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 652 posts
53
Excellent

Posted 05 July 2012 - 11:01 PM

I don't know what the contaminant is, but to be honest it doesn't matter really, you will just waste time trying to find out :)

I would get an LB plate, and streak out some of your stock for single colonies. Pick one (or several) that are the e.coli that you want, and grow them up and make new stocks. Discard your old ones.

#3 Papaver

Papaver

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 77 posts
19
Good

Posted 06 July 2012 - 12:52 AM

And if anybody else in your lab has got this E. coli stain in his own stock, than take that as a preculture for your new stock. But definitely discard the old one.

#4 Phil Geis

Phil Geis

    Veteran

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 218 posts
15
Good

Posted 06 July 2012 - 02:15 AM

Are you confident your aseptic technique is not at fault?

#5 Kamran

Kamran

    Kamran

  • Active Members
  • PipPipPipPipPip
  • 41 posts
2
Neutral

Posted 06 July 2012 - 04:32 AM

Work on your aseptic technique. Getting rid of contaminants is not a big deal in microbiology :)





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.