Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Lysis Buffer turns yellow after phos inhib added.

lysis buffer yellow problem precipitation

  • Please log in to reply
1 reply to this topic

#1 Kate Lee

Kate Lee

    member

  • Members
  • Pip
  • 2 posts
0
Neutral

Posted 27 June 2012 - 04:16 PM

I used the same recipe for my PhD work and my lysis buffer was white/clear. Now the buffer is yellow.... Recipe below.
The only thing I didnt do this time was stir my Urea with Amberlite before use, would this make the difference? I thought it wouldnt matter as im only using the samples for western blotting downstream not 2d and mass spec.

Also this lysis buffer appears to have issues with proteins dropping out of solution (I get precipitation forming and varying quantification results in a single sample), I thought I had the samples too concentrated, but I guess it may be a buffer issue.

Reagent Final conc required Volume to add
Urea 9.5M 30g
CHAPS 4% 2g
DTT 1% 0.5g
Complete protease inhibitor 1x
Phosphatase inhibitor cocktail 1x
Milli-Q water to 50ml

#2 mdfenko

mdfenko

    an elder

  • Active Members
  • PipPipPipPipPipPipPipPipPipPip
  • 2,704 posts
123
Excellent

Posted 28 June 2012 - 08:38 AM

the reason to treat with amberlite is that urea decomposes when warmed, even to room temperature. amberlite treatment removes the decomposed products.

the phosphatase inhibitor cocktail probably includes a vanadate. this is probably being attacked by a product of urea decomposition, giving a colored (yellow) product.

proteins can be carbamylated.

Edited by mdfenko, 28 June 2012 - 08:39 AM.

talent does what it can
genius does what it must
i do what i get paid to do





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.