Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Transformation problems.! No growth whatsoever.

Transformation LIC Ligation PCR Deletion mutation

  • Please log in to reply
No replies to this topic

#1 Sahil16

Sahil16

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 13 June 2012 - 01:04 AM

Hey.!

There are couple of questions I have regarding transformation and any suggestion or help would be greatly appreciated.

1. I am trying to generate double mutants on a gene encoding a bi-functional enzyme. The first deletion is about 100 bp and the second is in the range of 7-12 bp. I already have the mutants with individual deletions and I wanted to combine the two in one to see the effects on the enzyme activity and production.
I am using KAPA Hi-Fi kit for mutagenesis and I use the CaCl2 method for preparation of competent cells. The protocol is the standard protocol, 50mM CaCl2 for making the cells, incubation on ice for 30 mins with the PCR products, 2 mins heat shock, cooling the cells for a min and recovery at 37 C for about an hour and re suspending the cell pellet in 100 ul of LB and plating it.
All of this seems to have always worked for me till now and now suddenly I don't get any results after transformation.
I have tired this with the stock cells which have been stored with glycerol, freshly prepared cells and recently, cells which have been prepared with a modified protocol that calls for 75 mM CaCl2.
Is there anything that I am doing wrong.? Everyone is my lab seems to be as lost as I am about this. And no, the deletions, single or double are not lethal for the cells.

2. Apart from this, I have also been doing a ligation reaction. I am trying to ligate a 900 bp insert from a pJET vector in an expression vector with His-tag. Although, my conventional ligation reaction (double digest, gel extraction and Fast Ligation kit) have never ever worked; I have recently switched to the Ligation Independent Cloning Kit from Fermentas. This has been going quite fine. Until now, when my transformations stopped working.

I am a final year Master's student, finishing my thesis as of now and it seems like I would be at it for quite awhile if this doesn't work out soon.
Once again, any help or suggestion would be very helpful. I am open to trying out new protocols and methods as long as it does not make my supervisor spend a hell lot of money. Posted Image

Thank you once more.


-Lost in transformation-





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.