Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

Primer dimers in samples ran on qPCR

primer dimers qPCR samples

  • Please log in to reply
No replies to this topic

#1 science.on.the.rocks

science.on.the.rocks

    member

  • Members
  • Pip
  • 1 posts
0
Neutral

Posted 08 June 2012 - 11:05 PM

I am new to qPCR. And have noticed several things in my runs.

1. My standards are not tight; there is no consistency between my duplicates (no matter how careful I am with technique and with decontaminating with 70% ETOH + RNase Away!!). Any advise on techniques???

2. I have tested my primers --and although standard curves show no primer dimers and I have tested for optimum temperature using a temperature gradient -- when I ran my samples --my samples show primer dimers?? Does this mean I can not use this data? How do I proceed? Is there any way to fix this??

Notes: I use Brilliant II Sybr Green master mix with high rox (Agilent). I use a 2 step qPCR protocol. I also use the recommended 10 min incubation time during step 1 at 95 C. I use 10 ul SybrGreen +4.5 ul RNase Free H2O + 0.5 ul 10uM forward/reverse primer mix + 5 ul 1 ng/ul cDNA. I use Gapdh as housekeeping --same is true for Gapdh runs.

Thanks a lot for your opinions, in advance! Posted Image





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.