Jump to content

  • Log in with Facebook Log in with Twitter Log in with Windows Live Log In with Google      Sign In   
  • Create Account

Submit your paper to J Biol Methods today!
Photo
- - - - -

problem with protein identification


  • Please log in to reply
8 replies to this topic

#1 mimosa

mimosa

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 28 May 2012 - 05:44 PM

hello everyone,

i'm trying to identify proteins expressed in the coconut meat by MALDI TOF/TOF tandem mass spectrometry.
but the problem is that most proteins couldn't be identified even analysed with MS/MS.
i using positive mode, 0 ns delay ion extraction.
the intensity of peptide is low and peptides seem like suppressed. it is because poor trypsin digestion?


thank you.

#2 proteaMatt

proteaMatt

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 63 posts
4
Neutral

Posted 30 May 2012 - 04:30 AM

What sample preparation steps are you going through? Is there something in one of those steps that would suppress ionization? What clean-up procedures are you doing?
Lab Technician at Protea Biosciences

#3 mimosa

mimosa

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 30 May 2012 - 05:08 PM

i using phenol based extraction, precipitated with 0.1M ammonium acetate. pellet was cleaned with 0.1M ammonium acetate (1x), ice-cold MeOH (2x) and ice-cold acetone with 50mM DTT (2x) and then re-dissolved in rehydration buffer (7M urea/ 2M thiourea).
should i further clean up the sample with commercial clean up kit?

thank you.

#4 proteaMatt

proteaMatt

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 63 posts
4
Neutral

Posted 31 May 2012 - 04:43 AM

Are you performing SDS-PAGE on your samples or are you digesting them in-solution in the urea/thiourea solution? What is the purpose of redissolving your sample in urea?

Two things that come to my mind:
  • For digestion - make sure your pH is buffered properly (~7.8 pH) - this is very important for tryptic digestion, we typically use 50 mM Ammonium Bicarbonate for the buffer in 20% acetonitrile (in-solution).
  • If you do have urea in your digestion buffer it needs to be removed before MALDI analysis, urea suppresses ionization and could very well be why you have poor signal.

For cleanup, some techniques you could consider using:

Edited by proteaMatt, 31 May 2012 - 04:45 AM.

Lab Technician at Protea Biosciences

#5 mimosa

mimosa

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 31 May 2012 - 05:31 AM

i run 2d gel electrophoresis and then do in-gel digestion.
so, i only can clean up my sample with disposable c18?

thank you

#6 proteaMatt

proteaMatt

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 63 posts
4
Neutral

Posted 31 May 2012 - 09:06 AM

If you are doing an in-gel digestion (provided you are rinsing the gel piece adequately with acetonitrile and digestion buffer) it probably isn't absolutely necessary that you use a C18 spintip, assuming that your digestion buffer is mass spec compatible (something volatile like ammonium bicarbonate).

I would double check your digestion conditions to ensure that your trypsin, DTT, IA, and pH are good.
Are you manually spotting your samples or doing LC-MALDI with an autospotter? One other thing to consider, are you using a MS compatible stain on your 2DE?
Lab Technician at Protea Biosciences

#7 mimosa

mimosa

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 01 June 2012 - 03:25 AM

i used commercial Coomassie blue stain which is MS compatible. i manually cored the protein spots with spotter (rinsed with 70% MeOH before and after cut protein spots).
based on spectra, blank gel plug contained a very high intensity peak at 753 m/z.
i tested 5 protein spots; one protein spot gave a hit with significant score (nice spectrum) but the rest of protein spots had not hit and those spectra same as blank gel.

#8 proteaMatt

proteaMatt

    Enthusiast

  • Active Members
  • PipPipPipPipPip
  • 63 posts
4
Neutral

Posted 01 June 2012 - 05:47 AM

I talked your situation over with our MALDI tech and with our enzyme specialist. Would it be possible to see a picture of your 2D Gel?

I am thinking that your problem is likely in your digestion protocol; maybe digestion is not occuring efficiently, or you are not extracting your peptides efficiently from the gel pieces. I am curious about your digestion protocol and your enzyme. Could you elaborate on your digestion protocol? You should check out the digestion protocol that accompanies our trypsin, maybe referencing this can help you see if there are any issues with your protocol. This protocol should work for protein digestion using any trypsin (although we think ours is pretty good Posted Image ).

Also, I would suggest making a control digestion; perform SDS-PAGE on a known standard (BSA, Myoglobin, etc.) along with your 2D gel and then digest that with the same digestion protocol. This is something that we typically do when we have important samples and we want to insure that digestion occurred completely. When you perform MALDI analysis of your sample and control, you will know if your digestion worked if you see peptides from the control.

Once you have exhausted the other suggestions I have made you could try using a surfactant. Sometimes certain proteins are hard to solubilize and don't have regions on them that are readily accessible by trypsin (I have had this problem digesting immunoglobulins), something that I have found that can help is to digest the protein in a low concentration (maybe like 1%) of a non-ionic acid labile surfactant.

The MALDI tech believes your machine is probably working well and doesn't think that your problems are matrix related, but on the off chance that they are... The standard matrix we use for peptides is CHCA matrix. Maybe try using fresh matrix, it will degrade over the course of a month. This shows how we handle our matrix, maybe there is some information there that is helpful to you. I am curious about how you are depositing your sample and matrix on the MALDI plate, could you expand on this?
Lab Technician at Protea Biosciences

#9 mimosa

mimosa

    member

  • Active Members
  • Pip
  • 23 posts
0
Neutral

Posted 03 June 2012 - 10:41 PM

2D gel image as attached. Proteins that were analysed are marked with arrows and numbered.

At first, I de-stained protein spots with 200mM ammonium bicarbonate in 50% acetonitrile for 1h at 37°C. The protein in gel piece was reduced 10mM DTT in 100mM ammonium bicarbonate and incubated for 1h at 56°C, and incubated with 55mM IAA in 100mM ammonium bicarbonate, for 45 min at room temperature in the dark. After that, each gel piece was washed with 100mM ammonium bicarbonate and dehydrated with acetonitrile. The gel plugs were completely dried in a vacuum centrifuge (~30°C). The gel pieces were swollen and digested at 37°C overnight with 50ng/ul modified trypsin (Promega) in 50mM ammonium bicarbonate and digestion buffer, 10% acetonitrile in 50 mM ammonium bicarbonate. Digested peptides were extracted with 10% acetonitrile in 50mM ammonium bicarbonate, vortex for 10 min, transferred supernatant to new tube. Peptides were extracted again with 50% acetonitrile /0.5% TFA, collected and pooled supernatant. Finally, peptides were extracted with 80% acetonitrile, supernatant was collected and combined together. The extracts were dried in a vacuum centrifuge. After that, the peptides were re-dissolved in 0.1% TFA.

Dried droplet method was applied for spotting. CHCA matrix (3mg/ml) was prepared freshly with acetonitrile: 0.1%TFA (1:2). 1ul of sample and 1ul of matrix was mixed and then 1ul mixture was spotted on target plate.

Attached Thumbnails

  • Picture1.jpg





Home - About - Terms of Service - Privacy - Contact Us

©1999-2013 Protocol Online, All rights reserved.